<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="7383655823" />
    <link rel="pingback" href="https://www.thestage.co.uk/xmlrpc.php" />
    <meta name="referrer" content="always" />

    <meta property="og:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni.jpg" /><link rel="icon" type="image/png" href="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/The-Stage-favicon2.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.thestage.co.uk/wp-content/uploads/2015/12/touch-icon-ipad1.png"/><script>
// don't show page in an iframe
if ( window.location !== window.parent.location ) { 
  // redirect parent
  window.parent.location = document.location; 
  // prevent browsers from loading document
  if (window.stop !== undefined ) { window.stop(); }
  else { document.execCommand('Stop'); }
}
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Noma Dumezweni has won best actress in a theatre awards voted for entirely by young people"/>
<meta name="news_keywords" content="charing cross theatre, mousetrap theatre projects, noma dumezweni" />
<meta name="original-source" content="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/" />
<link rel="publisher" href="https://plus.google.com/+thestage"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017" />
<meta property="og:description" content="Noma Dumezweni has won best actress in a theatre awards voted for entirely by young people" />
<meta property="og:url" content="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/" />
<meta property="og:site_name" content="The Stage" />
<meta property="article:publisher" content="https://www.facebook.com/thestage" />
<meta property="article:tag" content="Charing Cross Theatre" />
<meta property="article:tag" content="Mousetrap Theatre Projects" />
<meta property="article:tag" content="Noma Dumezweni" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-09T16:45:33+01:00" />
<meta property="og:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Noma Dumezweni has won best actress in a theatre awards voted for entirely by young people" />
<meta name="twitter:title" content="Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017" />
<meta name="twitter:site" content="@TheStage" />
<meta name="twitter:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni.jpg" />
<meta name="twitter:creator" content="@TheStage" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Feed" href="https://www.thestage.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Comments Feed" href="https://www.thestage.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017 Comments Feed" href="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestage.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.thestage.co.uk/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thestage.co.uk/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thestage-style-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/style.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap-theme.min.css-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/css/bootstrap-theme.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap.min.css-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/css/bootstrap.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.thestage.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestage.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestage.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.thestage.co.uk/?p=481581' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestage.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestage.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thestage.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=9044b7f80b&wpp_id=481581';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.thestage.co.uk/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.thestage.co.uk/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.thestage.co.uk/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-78953-8', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['subscriptions.thestage.co.uk']);
ga('require', 'displayfeatures');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<!-- Hotjar Tracking Code for www.thestage.co.uk -->
<script>
 (function(h,o,t,j,a,r){
   h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
   h._hjSettings={hjid:78990,hjsv:5};
   a=o.getElementsByTagName('head')[0];
   r=o.createElement('script');r.async=1;
   r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
   a.appendChild(r);
 })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.thestage.co.uk -->
<!-- Facebook Tracking -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1528133074080161']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1528133074080161&ev=PixelInitialized" /></noscript>
<!-- End Facebook Tracking -->
<!-- Google Publisher Tags library -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tags library -->
<!-- Google Publisher Tags definition/pushing -->
<script>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</script>
<!-- Google Publisher Tags definition/pushing -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-481581 single-format-standard td-full-layout young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017 wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">Close</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-79891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow menu-item-79891 home"><a href="/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-79848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-79848 news"><a title="news" href="https://www.thestage.co.uk/news/">News</a></li>
<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751 reviews"><a title="reviews" href="https://www.thestage.co.uk/reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0 dance"><a href="https://www.thestage.co.uk/reviews/dance/">Dance</a></li>
	<li class="menu-item-0 opera"><a href="https://www.thestage.co.uk/reviews/opera/">Opera</a></li>
	<li class="menu-item-0 theatre"><a href="https://www.thestage.co.uk/reviews/theatre/">Theatre</a></li>
	<li class="menu-item-0 tv-radio"><a href="https://www.thestage.co.uk/reviews/tv-radio/">TV &amp; radio</a></li>
	<li class="menu-item-0 various"><a href="https://www.thestage.co.uk/reviews/other/">Various</a></li>
</ul>
</li>
<li id="menu-item-79849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79849 opinion"><a title="opinion" href="https://www.thestage.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0 hamlet"><a href="https://www.thestage.co.uk/opinion/hamlet-opinion/">Hamlet</a></li>
	<li class="menu-item-0 letters"><a href="https://www.thestage.co.uk/opinion/letters/">Letters</a></li>
	<li class="menu-item-0 tabard"><a href="https://www.thestage.co.uk/opinion/tabard/">Tabard</a></li>
</ul>
</li>
<li id="menu-item-79847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79847 features"><a title="features" href="https://www.thestage.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0 interviews"><a href="https://www.thestage.co.uk/features/interviews/">Interviews</a></li>
	<li class="menu-item-0 obituaries"><a href="https://www.thestage.co.uk/features/obituaries/">Obituaries</a></li>
	<li class="menu-item-0 promoted"><a href="https://www.thestage.co.uk/features/promoted/">Promoted</a></li>
	<li class="menu-item-0 video-interviews"><a href="https://www.thestage.co.uk/features/theatre-lives/">Video interviews</a></li>
</ul>
</li>
<li id="menu-item-79846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79846 advice"><a title="advice" href="https://www.thestage.co.uk/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item-0 how-to"><a href="https://www.thestage.co.uk/advice/how-to/">How To</a></li>
	<li class="menu-item-0 scholarships"><a href="https://www.thestage.co.uk/advice/scholarships/">Scholarships</a></li>
	<li class="menu-item-0 the-green-room"><a href="https://www.thestage.co.uk/advice/the-green-room/">The Green Room</a></li>
</ul>
</li>
<li id="menu-item-393485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-393485 subscribe"><a title="subscribe" href="https://subscriptions.thestage.co.uk/?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-458846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458846 print-edition"><a title="subscribe to the print edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-print_4.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Print Edition</a></li>
	<li id="menu-item-458847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458847 digital-edition"><a title="subscribe to the digital edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-digital_3.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Digital Edition</a></li>
	<li id="menu-item-458848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458848 web-only"><a title="subscribe to web only" href="https://subscriptions.thestage.co.uk/store/products,the-stage-web-only_5.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Web Only</a></li>
	<li id="menu-item-458849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458849 single-copy"><a title="subscribe to a single copy" href="https://subscriptions.thestage.co.uk/store/products,the-stage-single-copy_7.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Single Copy</a></li>
</ul>
</li>
<li id="menu-item-302412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302412 jobs"><a title="The Stage Jobs" href="/jobs">Jobs</a></li>
<li id="menu-item-461645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-461645 supports"><a title="The Stage Supports" href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Supports</a>
<ul class="sub-menu">
	<li id="menu-item-475923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475923 homepage"><a href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Homepage</a></li>
	<li id="menu-item-475925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475925 debut-awards"><a href="http://supports.thestage.co.uk/debut-awards/?utm_source=thestagewebsite&#038;utm_campaign=debuts&#038;utm_medium=navigationbar">Debut Awards</a></li>
</ul>
</li>
<li id="menu-item-474213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474213 tickets"><a href="http://www.lovetheatre.com/thestage?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Tickets</a></li>
<li id="menu-item-429904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-no-down-arrow menu-item-429904 categories"><a href="#"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
	<li id="menu-item-429905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429905 training"><a title="training" href="https://www.thestage.co.uk/training/">Training</a></li>
	<li id="menu-item-429906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429906 archive"><a title="archive" href="http://archive.thestage.co.uk">Archive</a></li>
	<li id="menu-item-429907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429907 directory"><a title="directory" href="https://www.thestage.co.uk/directory/">Directory</a></li>
	<li id="menu-item-429908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429908 castings"><a title="castings" href="https://www.thestage.co.uk/castings">Castings</a></li>
	<li id="menu-item-429910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429910 dating"><a title="dating" href="http://www.lovearts.com/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
    </div>
  </div>
</div>
    <div id="inner-wrap" class="td-transition-content-and-menu ">

<div class="td-header-menu-wrap">
  <div class="container">
    <div class="row ">
      <div class="span12 td-header-add">
        <div class="td-a-rec td-a-rec-id-header "><!-- StageMedia Top Leaderboard-->
<div id="div-gpt-ad-1423747868238-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-0');
     });
   </script> 
</div></div>      </div>
    </div>
    <div class ="line"></div>
    <div class="row gridFixRow">
      <div class="span2 gridFixSpan2" id="menu-top-menu-left">
        <img id="user-menu-loader" src="https://www.thestage.co.uk/wp-content/themes/thestage/includes/img/loader-on-black.gif" alt="loading..." style="margin-left:50px;" />
        <div id="user-menu-container"></div>
      </div>
      <div class="span10 gridFixSpan10" id="login-register">
                <div class="menu-top-container"><ul id="menu-top-menu-right" class="top-header-menu"><li id="menu-item-79877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-79877 home"><a title="topmenu-home" href="/?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Home</a></li>
<li id="menu-item-79874" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79874 training"><a title="topmenu-training" href="/training?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Training</a></li>
<li id="menu-item-79878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79878 archive"><a title="topmenu-archive" href="http://archive.thestage.co.uk?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Archive</a></li>
<li id="menu-item-79875" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79875 directory"><a title="topmenu-directory" href="/directory?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Directory</a></li>
<li id="menu-item-79876" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79876 castings"><a title="topmenu-castings" href="/castings?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Castings</a></li>
<li id="menu-item-79879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79879 jobs"><a title="topmenu-jobs" href="/jobs?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Jobs</a></li>
<li id="menu-item-79880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79880 dating"><a title="topmenu-dating" href="http://www.lovearts.co.uk/s/a/19425?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Dating</a></li>
</ul></div>              </div>
    </div>
  </div>
</div>

<!-- graphic logo and ad -->
<div class="td-header-bg ">
    <div class="container td-logo-rec-wrap">
        
        <div class="row addslot">
        
        <div class ="line">  </div>
        
            <div class="span12 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <div class="logo-holder">
                            <a itemprop="url" href="https://www.thestage.co.uk"><img width="300" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" alt=""/></a>
                            <meta itemprop="name" content="The Stage">
                        </div>
                        <div class="tagline">SINCE 1880</div>
                        
                                    </div>
            
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span10">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://www.thestage.co.uk"><img width="300"  src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" alt=""/></a>
                                        <meta itemprop="name" content="The Stage">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-79891 home"><a href="/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-79848 news"><a title="news" href="https://www.thestage.co.uk/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_1_59127dfa11794-new-td_blockblock_td_uid_1_59127dfa11794-id-td_uid_1_59127dfa11794block_td_uid_1_59127dfa11794-atts-limit5td_column_number3ajax_pagination"><div class="td-mega-grid"><script>var block_td_uid_1_59127dfa11794 = new td_block();
block_td_uid_1_59127dfa11794.id = "td_uid_1_59127dfa11794";
block_td_uid_1_59127dfa11794.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"48","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_1_59127dfa11794.td_cur_cat = "48";
block_td_uid_1_59127dfa11794.td_column_number = "1";
block_td_uid_1_59127dfa11794.block_type = "td_mega_menu";
block_td_uid_1_59127dfa11794.post_count = "5";
block_td_uid_1_59127dfa11794.found_posts = "19874";
block_td_uid_1_59127dfa11794.max_num_pages = "3975";
block_td_uid_1_59127dfa11794.header_color = "";
block_td_uid_1_59127dfa11794.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_59127dfa11794);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_59127dfa11794 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/chelsea-walker-wins-royal-theatrical-support-trust-director-award/" rel="bookmark" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09163250/Chelsea-Walker-198x143.jpg" alt="Award winner Chelsea Walker" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/chelsea-walker-wins-royal-theatrical-support-trust-director-award/" rel="bookmark" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award">Chelsea Walker wins Royal Theatrical Support Trust Director Award</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/rich-list-2017-reflects-rising-wealth-of-theatres-elite/" rel="bookmark" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/19164256/DW_mti_launch_7044_Cameron-Mackintosh-edited-198x143.jpg" alt="Cameron Mackintosh at the launch of Music Theatre International (Europe) in London. Photo: Dan Wooller" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/rich-list-2017-reflects-rising-wealth-of-theatres-elite/" rel="bookmark" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite">Rich List 2017 reflects rising wealth of theatre&#8217;s elite</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/" rel="bookmark" title="Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni-198x143.jpg" alt="Best actress award winner Noma Dumezweni collects her Mousetrap award at Charing Cross Theatre. Photo: Alex Rumford" title="Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/" rel="bookmark" title="Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017">Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/residencies-announced-scottish-diversity-project/" rel="bookmark" title="Residencies announced for Scottish diversity project"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09162233/Megaphone-residencies-pic-198x143.jpg" alt="The Megaphone fund was crowdsourced by new Glasgow company the Workers Theatre, in partnership with Scotland-based Egyptian playwright Sara Shaarawi." title="Residencies announced for Scottish diversity project"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/residencies-announced-scottish-diversity-project/" rel="bookmark" title="Residencies announced for Scottish diversity project">Residencies announced for Scottish diversity project</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/alice-malin-appointed-associate-director-actors-touring-company/" rel="bookmark" title="Alice Malin appointed associate director at Actors Touring Company"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09142553/Alice-Malin-2-198x143.jpg" alt="" title="Alice Malin appointed associate director at Actors Touring Company"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/alice-malin-appointed-associate-director-actors-touring-company/" rel="bookmark" title="Alice Malin appointed associate director at Actors Touring Company">Alice Malin appointed associate director at Actors Touring Company</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59127dfa11794" data-td_block_id="td_uid_1_59127dfa11794"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59127dfa11794" data-td_block_id="td_uid_1_59127dfa11794"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80751 reviews"><a title="reviews" href="https://www.thestage.co.uk/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_3_59127dfa461a1-new-td_blockblock_td_uid_3_59127dfa461a1-id-td_uid_3_59127dfa461a1block_td_uid_3_59127dfa461a1-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_3_59127dfa461a1 = new td_block();
block_td_uid_3_59127dfa461a1.id = "td_uid_3_59127dfa461a1";
block_td_uid_3_59127dfa461a1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10409","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_3_59127dfa461a1.td_cur_cat = "10409";
block_td_uid_3_59127dfa461a1.td_column_number = "1";
block_td_uid_3_59127dfa461a1.block_type = "td_mega_menu";
block_td_uid_3_59127dfa461a1.post_count = "4";
block_td_uid_3_59127dfa461a1.found_posts = "20002";
block_td_uid_3_59127dfa461a1.max_num_pages = "5001";
block_td_uid_3_59127dfa461a1.header_color = "";
block_td_uid_3_59127dfa461a1.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_59127dfa461a1);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-10409" data-cat_id="10409"
                        data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-10433" data-cat_id="10433" data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/dance/">Dance</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-10414" data-cat_id="10414" data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/opera/">Opera</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-10415" data-cat_id="10415" data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/theatre/">Theatre</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-208" data-cat_id="208" data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/tv-radio/">TV &amp; radio</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_59127dfa461a1" id="sub-cat-td_uid_3_59127dfa461a1-10422" data-cat_id="10422" data-td_block_id="td_uid_3_59127dfa461a1" href="https://www.thestage.co.uk/reviews/other/">Various</a></div></div></div><div id=td_uid_3_59127dfa461a1 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/salome-review-at-the-national-theatre-london/" rel="bookmark" title="Salome review at the National Theatre, London – &#8216;a frustrating retelling&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09171656/Salome-Olivier-146-198x143.jpg" alt="" title="Salome review at the National Theatre, London – &#8216;a frustrating retelling&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/salome-review-at-the-national-theatre-london/" rel="bookmark" title="Salome review at the National Theatre, London – &#8216;a frustrating retelling&#8217;">Salome review at the National Theatre, London – &#8216;a frustrating retelling&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/birds-paradise-review-drayton-arms-theatre-london/" rel="bookmark" title="Birds of Paradise review at Drayton Arms Theatre, London – &#8216;a fun, dynamic musical&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09170713/BOP-198x143.jpg" alt="The cast of Birds of Paradise at Drayton Arms Theatre, London" title="Birds of Paradise review at Drayton Arms Theatre, London – &#8216;a fun, dynamic musical&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/birds-paradise-review-drayton-arms-theatre-london/" rel="bookmark" title="Birds of Paradise review at Drayton Arms Theatre, London – &#8216;a fun, dynamic musical&#8217;">Birds of Paradise review at Drayton Arms Theatre, London – &#8216;a fun, dynamic musical&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/lie-mind-review-southwark-playhouse-london/" rel="bookmark" title="A Lie of the Mind review at Southwark Playhouse, London – &#8216;detailed performances&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09163030/A-Lie-of-the-Mind.-Gethin-Anthony-Jake-and-Michael-Fox-Frankie1-198x143.jpg" alt="Gethin Anthony and Michael Fox in A Lie of the Mind at Southwark Playhouse, London. Photo: Lidia Crisifulli" title="A Lie of the Mind review at Southwark Playhouse, London – &#8216;detailed performances&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/lie-mind-review-southwark-playhouse-london/" rel="bookmark" title="A Lie of the Mind review at Southwark Playhouse, London – &#8216;detailed performances&#8217;">A Lie of the Mind review at Southwark Playhouse, London – &#8216;detailed performances&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/blue-boy-glenmore-review-playhouse-theatre-derry-londonderry/" rel="bookmark" title="The Blue Boy of Glenmore review at Playhouse Theatre, Derry-Londonderry – &#8216;enthralling&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09154746/Blue-Boy-Pic-198x143.jpg" alt="The Blue Boy of Glenmore at Playhouse Theatre, Derry-Londonderry" title="The Blue Boy of Glenmore review at Playhouse Theatre, Derry-Londonderry – &#8216;enthralling&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/blue-boy-glenmore-review-playhouse-theatre-derry-londonderry/" rel="bookmark" title="The Blue Boy of Glenmore review at Playhouse Theatre, Derry-Londonderry – &#8216;enthralling&#8217;">The Blue Boy of Glenmore review at Playhouse Theatre, Derry-Londonderry – &#8216;enthralling&#8217;</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59127dfa461a1" data-td_block_id="td_uid_3_59127dfa461a1"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59127dfa461a1" data-td_block_id="td_uid_3_59127dfa461a1"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79849 opinion"><a title="opinion" href="https://www.thestage.co.uk/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_5_59127dfa7d2cc-new-td_blockblock_td_uid_5_59127dfa7d2cc-id-td_uid_5_59127dfa7d2ccblock_td_uid_5_59127dfa7d2cc-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_5_59127dfa7d2cc = new td_block();
block_td_uid_5_59127dfa7d2cc.id = "td_uid_5_59127dfa7d2cc";
block_td_uid_5_59127dfa7d2cc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_5_59127dfa7d2cc.td_cur_cat = "85";
block_td_uid_5_59127dfa7d2cc.td_column_number = "1";
block_td_uid_5_59127dfa7d2cc.block_type = "td_mega_menu";
block_td_uid_5_59127dfa7d2cc.post_count = "4";
block_td_uid_5_59127dfa7d2cc.found_posts = "4323";
block_td_uid_5_59127dfa7d2cc.max_num_pages = "1081";
block_td_uid_5_59127dfa7d2cc.header_color = "";
block_td_uid_5_59127dfa7d2cc.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_5_59127dfa7d2cc);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_59127dfa7d2cc" id="sub-cat-td_uid_5_59127dfa7d2cc-85" data-cat_id="85"
                        data-td_block_id="td_uid_5_59127dfa7d2cc" href="https://www.thestage.co.uk/opinion/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_59127dfa7d2cc" id="sub-cat-td_uid_5_59127dfa7d2cc-10410" data-cat_id="10410" data-td_block_id="td_uid_5_59127dfa7d2cc" href="https://www.thestage.co.uk/opinion/hamlet-opinion/">Hamlet</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_59127dfa7d2cc" id="sub-cat-td_uid_5_59127dfa7d2cc-10411" data-cat_id="10411" data-td_block_id="td_uid_5_59127dfa7d2cc" href="https://www.thestage.co.uk/opinion/letters/">Letters</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_59127dfa7d2cc" id="sub-cat-td_uid_5_59127dfa7d2cc-92" data-cat_id="92" data-td_block_id="td_uid_5_59127dfa7d2cc" href="https://www.thestage.co.uk/opinion/tabard/">Tabard</a></div></div></div><div id=td_uid_5_59127dfa7d2cc class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/lenny-henry-in-the-resistible-rise-of-arturo-ui-donmar-warehouse-london-review-round-up/" rel="bookmark" title="Lenny Henry in The Resistible Rise of Arturo Ui, Donmar Warehouse, London – review round-up"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/08165458/Lenny-Henry-Arturo-Ui-and-Lucy-Ellinson-Giri-in-The-Resistible-Rise-of-Arturo-Ui-at-the-Donmar.-Photo-Helen-Maybanks-198x143.jpg" alt="" title="Lenny Henry in The Resistible Rise of Arturo Ui, Donmar Warehouse, London – review round-up"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/lenny-henry-in-the-resistible-rise-of-arturo-ui-donmar-warehouse-london-review-round-up/" rel="bookmark" title="Lenny Henry in The Resistible Rise of Arturo Ui, Donmar Warehouse, London – review round-up">Lenny Henry in The Resistible Rise of Arturo Ui, Donmar Warehouse, London – review round-up</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/best-theatre-shows-critics-picks-may-9-2/" rel="bookmark" title="Best theatre shows: critics&#8217; picks (May 9)"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/08171529/Barrie-Rutter-and-Mat-Fraser-198x143.jpg" alt="" title="Best theatre shows: critics&#8217; picks (May 9)"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/best-theatre-shows-critics-picks-may-9-2/" rel="bookmark" title="Best theatre shows: critics&#8217; picks (May 9)">Best theatre shows: critics&#8217; picks (May 9)</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/tony-kushners-angels-in-america-at-the-national-theatre-london-review-round-up/" rel="bookmark" title="Tony Kushner&#8217;s Angels in America at the National Theatre, London – review round-up"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/04174739/Andrew-Garfield-Prior-and-Denise-Gough-Harper-in-AngelsInAmerica-Perestroika-photo-by-Helen-Maybanks1-198x143.jpg" alt="" title="Tony Kushner&#8217;s Angels in America at the National Theatre, London – review round-up"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/tony-kushners-angels-in-america-at-the-national-theatre-london-review-round-up/" rel="bookmark" title="Tony Kushner&#8217;s Angels in America at the National Theatre, London – review round-up">Tony Kushner&#8217;s Angels in America at the National Theatre, London – review round-up</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/poll-should-street-theatre-performers-need-a-licence/" rel="bookmark" title="Poll: Should street theatre performers need a licence?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/08115739/Busker-shutterstock_3679687372-198x143.jpg" alt="" title="Poll: Should street theatre performers need a licence?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/poll-should-street-theatre-performers-need-a-licence/" rel="bookmark" title="Poll: Should street theatre performers need a licence?">Poll: Should street theatre performers need a licence?</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_59127dfa7d2cc" data-td_block_id="td_uid_5_59127dfa7d2cc"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_59127dfa7d2cc" data-td_block_id="td_uid_5_59127dfa7d2cc"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79847 features"><a title="features" href="https://www.thestage.co.uk/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_7_59127dfa8e181-new-td_blockblock_td_uid_7_59127dfa8e181-id-td_uid_7_59127dfa8e181block_td_uid_7_59127dfa8e181-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_7_59127dfa8e181 = new td_block();
block_td_uid_7_59127dfa8e181.id = "td_uid_7_59127dfa8e181";
block_td_uid_7_59127dfa8e181.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_7_59127dfa8e181.td_cur_cat = "84";
block_td_uid_7_59127dfa8e181.td_column_number = "1";
block_td_uid_7_59127dfa8e181.block_type = "td_mega_menu";
block_td_uid_7_59127dfa8e181.post_count = "4";
block_td_uid_7_59127dfa8e181.found_posts = "4606";
block_td_uid_7_59127dfa8e181.max_num_pages = "1152";
block_td_uid_7_59127dfa8e181.header_color = "";
block_td_uid_7_59127dfa8e181.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_7_59127dfa8e181);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_7_59127dfa8e181" id="sub-cat-td_uid_7_59127dfa8e181-84" data-cat_id="84"
                        data-td_block_id="td_uid_7_59127dfa8e181" href="https://www.thestage.co.uk/features/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_59127dfa8e181" id="sub-cat-td_uid_7_59127dfa8e181-10" data-cat_id="10" data-td_block_id="td_uid_7_59127dfa8e181" href="https://www.thestage.co.uk/features/interviews/">Interviews</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_59127dfa8e181" id="sub-cat-td_uid_7_59127dfa8e181-12" data-cat_id="12" data-td_block_id="td_uid_7_59127dfa8e181" href="https://www.thestage.co.uk/features/obituaries/">Obituaries</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_59127dfa8e181" id="sub-cat-td_uid_7_59127dfa8e181-7318" data-cat_id="7318" data-td_block_id="td_uid_7_59127dfa8e181" href="https://www.thestage.co.uk/features/promoted/">Promoted</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_59127dfa8e181" id="sub-cat-td_uid_7_59127dfa8e181-11076" data-cat_id="11076" data-td_block_id="td_uid_7_59127dfa8e181" href="https://www.thestage.co.uk/features/theatre-lives/">Video interviews</a></div></div></div><div id=td_uid_7_59127dfa8e181 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/nicole-henriksen-encounter-with-a-sex-worker/" rel="bookmark" title="Nicole Henriksen: &#8216;My show is some people&#8217;s first knowing encounter with a sex worker&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/03114641/HighRes-MIR-1-1-198x143.jpg" alt="Nicole Henriksen in Makin It Rain" title="Nicole Henriksen: &#8216;My show is some people&#8217;s first knowing encounter with a sex worker&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/nicole-henriksen-encounter-with-a-sex-worker/" rel="bookmark" title="Nicole Henriksen: &#8216;My show is some people&#8217;s first knowing encounter with a sex worker&#8217;">Nicole Henriksen: &#8216;My show is some people&#8217;s first knowing encounter with a sex worker&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/obituaries/2017/obituary-rosemary-frankau/" rel="bookmark" title="Obituary: Rosemary Frankau"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152148/Rosemary-Frankau-in-the-early-1960s-198x143.jpg" alt="" title="Obituary: Rosemary Frankau"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/obituaries/2017/obituary-rosemary-frankau/" rel="bookmark" title="Obituary: Rosemary Frankau">Obituary: Rosemary Frankau</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/interviews/2017/producer-eilene-davidson-british-actors-are-the-best-in-the-world/" rel="bookmark" title="Producer Eilene Davidson: &#8216;British actors are the best in the world&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/05161345/FullSizeRender-198x143.jpg" alt="" title="Producer Eilene Davidson: &#8216;British actors are the best in the world&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/interviews/2017/producer-eilene-davidson-british-actors-are-the-best-in-the-world/" rel="bookmark" title="Producer Eilene Davidson: &#8216;British actors are the best in the world&#8217;">Producer Eilene Davidson: &#8216;British actors are the best in the world&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/obituaries/2017/obituary-margaret-towner/" rel="bookmark" title="Obituary: Margaret Towner"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/05103855/Towner-198x143.jpg" alt="" title="Obituary: Margaret Towner"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/obituaries/2017/obituary-margaret-towner/" rel="bookmark" title="Obituary: Margaret Towner">Obituary: Margaret Towner</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_59127dfa8e181" data-td_block_id="td_uid_7_59127dfa8e181"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_59127dfa8e181" data-td_block_id="td_uid_7_59127dfa8e181"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79846 advice"><a title="advice" href="https://www.thestage.co.uk/advice/">Advice</a>
<ul class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_9_59127dfa9fd4d-new-td_blockblock_td_uid_9_59127dfa9fd4d-id-td_uid_9_59127dfa9fd4dblock_td_uid_9_59127dfa9fd4d-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_9_59127dfa9fd4d = new td_block();
block_td_uid_9_59127dfa9fd4d.id = "td_uid_9_59127dfa9fd4d";
block_td_uid_9_59127dfa9fd4d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10408","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_9_59127dfa9fd4d.td_cur_cat = "10408";
block_td_uid_9_59127dfa9fd4d.td_column_number = "1";
block_td_uid_9_59127dfa9fd4d.block_type = "td_mega_menu";
block_td_uid_9_59127dfa9fd4d.post_count = "4";
block_td_uid_9_59127dfa9fd4d.found_posts = "828";
block_td_uid_9_59127dfa9fd4d.max_num_pages = "207";
block_td_uid_9_59127dfa9fd4d.header_color = "";
block_td_uid_9_59127dfa9fd4d.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_9_59127dfa9fd4d);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_59127dfa9fd4d" id="sub-cat-td_uid_9_59127dfa9fd4d-10408" data-cat_id="10408"
                        data-td_block_id="td_uid_9_59127dfa9fd4d" href="https://www.thestage.co.uk/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_59127dfa9fd4d" id="sub-cat-td_uid_9_59127dfa9fd4d-10412" data-cat_id="10412" data-td_block_id="td_uid_9_59127dfa9fd4d" href="https://www.thestage.co.uk/advice/how-to/">How To</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_59127dfa9fd4d" id="sub-cat-td_uid_9_59127dfa9fd4d-2174" data-cat_id="2174" data-td_block_id="td_uid_9_59127dfa9fd4d" href="https://www.thestage.co.uk/advice/scholarships/">Scholarships</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_59127dfa9fd4d" id="sub-cat-td_uid_9_59127dfa9fd4d-10413" data-cat_id="10413" data-td_block_id="td_uid_9_59127dfa9fd4d" href="https://www.thestage.co.uk/advice/the-green-room/">The Green Room</a></div></div></div><div id=td_uid_9_59127dfa9fd4d class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/how-to/2017/how-to-perform-in-drag/" rel="bookmark" title="How to… perform in drag"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/04144408/Miss-Meena-and-the-Masala-Queens-Head-Shots-Raj-Ghatak-Credit-Giorgis-Media-198x143.jpg" alt="" title="How to… perform in drag"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/how-to/2017/how-to-perform-in-drag/" rel="bookmark" title="How to… perform in drag">How to… perform in drag</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/2017/first-musical-liam-orafferty/" rel="bookmark" title="My First Musical: Liam O’Rafferty – &#8216;Don&#8217;t ever think of the money&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/04153834/Liam-ORafferty-portrait-pic-1-Credit-Ross-Martimer-198x143.jpg" alt="" title="My First Musical: Liam O’Rafferty – &#8216;Don&#8217;t ever think of the money&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/2017/first-musical-liam-orafferty/" rel="bookmark" title="My First Musical: Liam O’Rafferty – &#8216;Don&#8217;t ever think of the money&#8217;">My First Musical: Liam O’Rafferty – &#8216;Don&#8217;t ever think of the money&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/2017/careers-clinic-does-it-matter-where-i-train/" rel="bookmark" title="Careers Clinic: Does it matter where I train?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Careers-clinic-john-byrne-198x143.jpg" alt="John Byrne. Photo: Catherine Usher" title="Careers Clinic: Does it matter where I train?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/2017/careers-clinic-does-it-matter-where-i-train/" rel="bookmark" title="Careers Clinic: Does it matter where I train?">Careers Clinic: Does it matter where I train?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/the-green-room/2017/the-green-room-do-you-like-working-away-from-home/" rel="bookmark" title="The Green Room: Do you like working away from home?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/04170124/Suitcases-c-Olga-Pink-shutterstock_414740233-198x143.jpg" alt="" title="The Green Room: Do you like working away from home?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/the-green-room/2017/the-green-room-do-you-like-working-away-from-home/" rel="bookmark" title="The Green Room: Do you like working away from home?">The Green Room: Do you like working away from home?</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_59127dfa9fd4d" data-td_block_id="td_uid_9_59127dfa9fd4d"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_59127dfa9fd4d" data-td_block_id="td_uid_9_59127dfa9fd4d"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-393485 subscribe"><a title="subscribe" href="https://subscriptions.thestage.co.uk/?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458846 print-edition"><a title="subscribe to the print edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-print_4.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Print Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458847 digital-edition"><a title="subscribe to the digital edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-digital_3.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Digital Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458848 web-only"><a title="subscribe to web only" href="https://subscriptions.thestage.co.uk/store/products,the-stage-web-only_5.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Web Only</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458849 single-copy"><a title="subscribe to a single copy" href="https://subscriptions.thestage.co.uk/store/products,the-stage-single-copy_7.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Single Copy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-302412 jobs"><a title="The Stage Jobs" href="/jobs">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-461645 supports"><a title="The Stage Supports" href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Supports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475923 homepage"><a href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Homepage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475925 debut-awards"><a href="http://supports.thestage.co.uk/debut-awards/?utm_source=thestagewebsite&#038;utm_campaign=debuts&#038;utm_medium=navigationbar">Debut Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-474213 tickets"><a href="http://www.lovetheatre.com/thestage?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Tickets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-no-down-arrow td-menu-item td-normal-menu menu-item-429904 categories"><a href="#"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429905 training"><a title="training" href="https://www.thestage.co.uk/training/">Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429906 archive"><a title="archive" href="http://archive.thestage.co.uk">Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429907 directory"><a title="directory" href="https://www.thestage.co.uk/directory/">Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429908 castings"><a title="castings" href="https://www.thestage.co.uk/castings">Castings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429910 dating"><a title="dating" href="http://www.lovearts.com/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
</ul>
</li>
</ul></div>                    </div>

                </div>

                 <div class="span2" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><button type="button" class="wpb_button wpb_btn-inverse btn" ><span class="glyphicon glyphicon-search"></span> Search</button></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.thestage.co.uk/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->

        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
        
        <div class="span8 column_container td-post-content">

            <article id="post-481581" class="post-481581 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-charing-cross-theatre tag-mousetrap-theatre-projects tag-noma-dumezweni" itemscope itemtype="http://schema.org/Article">

                <div class="wpb_row row-fluid">
	<div class="span12 wpb_column column_container">
		<div class="wpb_wrapper">
			<h1 style="font-size: 34px;line-height: 41px;text-align: left;font-family:Roboto Condensed;font-weight:700;font-style:normal" class="vc_custom_heading">Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017</h1>
	<div class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="700" height="455" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni-700x455.jpg" class="vc_single_image-img attachment-featured-image" alt="Best actress award winner Noma Dumezweni collects her Mousetrap award at Charing Cross Theatre. Photo: Alex Rumford" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni-549x357.jpg 549w" sizes="(max-width: 700px) 100vw, 700px" /></div>
		</figure>
	</div>
<span class='grey_caption'>Best actress award winner Noma Dumezweni collects her Mousetrap award at Charing Cross Theatre. Photo: Alex Rumford</span><div class="vc_empty_space"  style="height: 22px" ><span class="vc_empty_space_inner"></span></div>
<div class="meta-info"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestage.co.uk/news/">News</a></li></ul><div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://www.thestage.co.uk/author/givernythestage-co-uk/">Giverny Masso</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/><time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-09T16:45:33+00:00" >May 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
            <div class="td-facebook-twitter-social-sharing">
                <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017&url=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F&via=TheStage" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
                    'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Twitter', 'https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/'); return false;}" >
                    <div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text td-social-custom-text">Tweet This</div>
                </a>
                <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F" onclick="window.open(this.href, 'mywin',
                    'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Facebook', 'https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/'); return false;">
                    <div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text td-social-custom-text">Share Now</div></a>
            </div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Noma Dumezweni has won best actress in a theatre awards voted for entirely by young people.</p>
<p>Dumezweni won for her performance in Harry Potter and the Cursed Child, while other winners in the Mousetrap Awards 2017 included Tyrone Huntley, who was awarded best actor for Jesus Christ Superstar.</p>
<p>Other productions recognised in the awards, which were voted for by more than 500 theatregoers aged 15 to 23, included Les Miserables – for most legendary show – and Half a Sixpence for ‘musical that landed with a bang’.</p>
<p>Matilda the Musical won best ensemble, while Amber Riley was awarded best West End newcomer for Dreamgirls.</p>
<p>The award for best understudy, an award sponsored by The Stage, went to Alice Fearn, who is the understudy of Elphaba in Wicked.</p>
<p>Theatre education charity Mousetrap Theatre Projects presented the sixth annual awards ceremony for the Mousetraps on May 7 at the Charing Cross Theatre.</p>
<p>Fearn said: “Thank you Mousetrap Theatre for my best understudy award, I'm thrilled. An absolutely wonderful afternoon. Thank you so much for appreciating the interesting and difficult job of an understudy, it means a lot.”</p>
<p>Collecting her best actress award, Dumezweni said: “I’m very honoured, such lovely company as well. I remember being young is a scary, wonderful feeling. Keep going and enjoy yourselves. Stop worrying what other people think.”</p>
<h2>The Mousetraps 2017: winners in full</h2>
<p><strong>Most legendary show</strong><br />
Les Miserables</p>
<p><strong>Best understudy</strong><br />
Alice Fearn, understudy for Elphaba in Wicked</p>
<p><strong>Best ensemble</strong><br />
Matilda the Musical</p>
<p><strong>Best actress</strong><br />
Noma Dumezweni, Harry Potter</p>
<p><strong>New play on the block</strong><br />
A Comedy About a Bank Robbery</p>
<p><strong>Best actor</strong><br />
Tyrone Huntley, Jesus Christ Superstar</p>
<p><strong>Band that rocked our world</strong><br />
School of Rock</p>
<p><strong>Jaw dropping set</strong><br />
Aladdin</p>
<p><strong>Most welcoming venue</strong><br />
The Young Vic</p>
<p><strong>Show that we’ll miss in the West End</strong><br />
Sunny Afternoon</p>
<p><strong>Welcome to the West End – best newcomer</strong><br />
Amber Riley, Dreamgirls</p>
<p><strong>Musical that landed with a bang</strong><br />
Half a Sixpence</p>

		</div>
	</div>

            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">Tags</span></li><li><a href="https://www.thestage.co.uk/tag/charing-cross-theatre/">Charing Cross Theatre</a></li><li><a href="https://www.thestage.co.uk/tag/mousetrap-theatre-projects/">Mousetrap Theatre Projects</a></li><li><a href="https://www.thestage.co.uk/tag/noma-dumezweni/">Noma Dumezweni</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017&url=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F&via=TheStage" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Twitter', 'https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Tweet This</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestage.co.uk%2Fnews%2F2017%2Fyoung-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Facebook', 'https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Share Now</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thestage.co.uk/news/2017/young-voters-dub-noma-dumezweni-best-actress-mousetrap-awards-2017/&amp;media=https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09122647/Mousetrap-Awards-2017-copyright-Alex-Rumford-2-Best-actress-award-winner-Noma-Dumezweni.jpg" onclick="window.open(this.href, 'mywin', 'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pin It</div></a>
            <a class="td-social-sharing-buttons print-option" href="./print/"><div class="print-icon"></div><div class="td-social-but-text print-text">Print</div></a></div></div>
		</div> 
	</div> 
</div>
                <div class="clearfix"></div>

                <footer>
                                                                                <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.thestage.co.uk/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.thestage.co.uk/news/2017/residencies-announced-scottish-diversity-project/">Residencies announced for Scottish diversity project</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.thestage.co.uk/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.thestage.co.uk/news/2017/rich-list-2017-reflects-rising-wealth-of-theatres-elite/">Rich List 2017 reflects rising wealth of theatre's elite</a></div></div>                    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>Similar articles</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">

        <div>
                          <span class="post-meta">
                 <a class="post-meta-cat" href="https://www.thestage.co.uk/news/">News</a>             </span>
             <div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/chelsea-walker-wins-royal-theatrical-support-trust-director-award/" rel="bookmark" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09163250/Chelsea-Walker-326x159.jpg" alt="Award winner Chelsea Walker" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award"/></a></div>        </div>

        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/chelsea-walker-wins-royal-theatrical-support-trust-director-award/" rel="bookmark" title="Chelsea Walker wins Royal Theatrical Support Trust Director Award">Chelsea Walker wins Royal Theatrical Support Trust Director Award</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-09T17:08:10+00:00" >May 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>

        <meta itemprop="author" content = "Tim Bano">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">

        <div>
                          <span class="post-meta">
                 <a class="post-meta-cat" href="https://www.thestage.co.uk/news/">News</a>             </span>
             <div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/rich-list-2017-reflects-rising-wealth-of-theatres-elite/" rel="bookmark" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/19164256/DW_mti_launch_7044_Cameron-Mackintosh-edited-326x159.jpg" alt="Cameron Mackintosh at the launch of Music Theatre International (Europe) in London. Photo: Dan Wooller" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite"/></a></div>        </div>

        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/rich-list-2017-reflects-rising-wealth-of-theatres-elite/" rel="bookmark" title="Rich List 2017 reflects rising wealth of theatre&#8217;s elite">Rich List 2017 reflects rising wealth of theatre&#8217;s elite</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-05-09T16:59:03+00:00" >May 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>

        <meta itemprop="author" content = "Georgia Snow">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>                                            <div class="author-box-wrap"><a href="https://www.thestage.co.uk/author/givernythestage-co-uk/"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/03/09130403/Giverny-Masso.jpg" width="106" height="106" alt="Giverny Masso" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thestage.co.uk/author/givernythestage-co-uk/">Giverny Masso</a></span></div><div>Giverny joined The Stage as a reporter in February 2017.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>                                        <meta itemprop="author" content = "Giverny Masso"><meta itemprop="datePublished" content="2017-05-09T16:45:33+00:00"><meta itemprop="headline" content = "Young voters dub Noma Dumezweni best actress at Mousetrap Awards 2017">                </footer>

            </article> <!-- /.post -->

            <img id='ajax-comments-spinner' src="https://www.thestage.co.uk/wp-content/themes/thestage/includes/img/loader-on-white.gif" alt="loading..." style="margin-bottom:1em;" />
            <div id="comments-wrapper"></div>

            
        </div>

        <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
            
<div class="ljf-widget">
  <input type="hidden" id="ljf-feed-url" value="https://www.thestage.co.uk/jobs/theatre-vacancies/latest" />

  <h4 class="block-title">
    <a href="/jobs">Latest jobs</a>
  </h4>

  <div id="ljf-carousel" class="carousel slide" data-ride="carousel">
    <div class="carousel-inner" role="listbox">

      <div class="item active">
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
        
      </div>
    </div>
  </div>

</div>
<div class="td-a-rec td-a-rec-id-sidebar "><!-- StageMedia Top MPU-->
<div id="div-gpt-ad-1423747868238-1"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-1');
     });
   </script> 
</div></div>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [custom] -->
<aside class=" wpp-3 popular-posts widget widget_duplicate_widget">
<div class="block-title"><span>Most read</span></div>
<!-- cached -->

<div class="td_block_inner">
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/equity-spotlight-shift-membership-criteria-drama-school-graduates/" title="Equity and Spotlight shift membership criteria for drama-school graduates" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/08/drama-students-CREDIT-Monkey-Business-Images-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The proposed free school would provide drama, dance and music training alongside GCSE and A level courses. Photo: Monkey Business Images" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2016/08/drama-students-CREDIT-Monkey-Business-Images-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2016/08/drama-students-CREDIT-Monkey-Business-Images-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2016/08/drama-students-CREDIT-Monkey-Business-Images.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2016/08/drama-students-CREDIT-Monkey-Business-Images-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/equity-spotlight-shift-membership-criteria-drama-school-graduates/" title="Equity and Spotlight shift membership criteria for drama-school graduates" class="wpp-post-title" target="_self">Equity and Spotlight shift membership criteria for drama-school graduates</a></h3>            
<div class="meta-info"> May 8, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/judi-dench-young-actors-need-work-vocal-technique/" title="Judi Dench: ‘Young actors need to work on their vocal technique’" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Pamela-Raith-Photography_Oliviers_Red-Carpet_058-Judi-Dench-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Judi Dench is a Drama Studio London alumni. Photo: Pamela Raith" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Pamela-Raith-Photography_Oliviers_Red-Carpet_058-Judi-Dench-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Pamela-Raith-Photography_Oliviers_Red-Carpet_058-Judi-Dench-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Pamela-Raith-Photography_Oliviers_Red-Carpet_058-Judi-Dench.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2015/09/Pamela-Raith-Photography_Oliviers_Red-Carpet_058-Judi-Dench-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/judi-dench-young-actors-need-work-vocal-technique/" title="Judi Dench: ‘Young actors need to work on their vocal technique’" class="wpp-post-title" target="_self">Judi Dench: ‘Young actors need to work on their vocal technique’</a></h3>            
<div class="meta-info"> Apr 28, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/braille-legacy-criticised-spectacular-cripping/" title="The Braille Legacy criticised for &#8216;spectacular cripping up&#8217;" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/26133139/Braille-Legacy-Charing-Cross-Theatre-231-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/26133139/Braille-Legacy-Charing-Cross-Theatre-231-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/04/26133139/Braille-Legacy-Charing-Cross-Theatre-231-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/04/26133139/Braille-Legacy-Charing-Cross-Theatre-231.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/04/26133139/Braille-Legacy-Charing-Cross-Theatre-231-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/braille-legacy-criticised-spectacular-cripping/" title="The Braille Legacy criticised for &#8216;spectacular cripping up&#8217;" class="wpp-post-title" target="_self">The Braille Legacy criticised for &#8216;spectacular cripping up&#8217;</a></h3>            
<div class="meta-info"> May 4, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/east-15-heads-diversity-league-table-top-drama-schools/" title="East 15 heads diversity league table of top drama schools" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152511/Hsin-Huei-Hung-Kanyaluk-Vera-Hirunvanichakorn-Carl-Bentley-and-David-Lamar-Johnson-Futurists-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="East 15 students Hsin-Huei Hung, Kanyaluk Vera Hirunvanichakorn, Carl Bentley and David Lamar Johnson in performance. Photo: Andrew H Williams" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152511/Hsin-Huei-Hung-Kanyaluk-Vera-Hirunvanichakorn-Carl-Bentley-and-David-Lamar-Johnson-Futurists-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152511/Hsin-Huei-Hung-Kanyaluk-Vera-Hirunvanichakorn-Carl-Bentley-and-David-Lamar-Johnson-Futurists-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152511/Hsin-Huei-Hung-Kanyaluk-Vera-Hirunvanichakorn-Carl-Bentley-and-David-Lamar-Johnson-Futurists.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/05/02152511/Hsin-Huei-Hung-Kanyaluk-Vera-Hirunvanichakorn-Carl-Bentley-and-David-Lamar-Johnson-Futurists-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/east-15-heads-diversity-league-table-top-drama-schools/" title="East 15 heads diversity league table of top drama schools" class="wpp-post-title" target="_self">East 15 heads diversity league table of top drama schools</a></h3>            
<div class="meta-info"> May 4, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/watermill-confirms-cast-little-night-music/" title="Watermill confirms cast for A Little Night Music" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/03/watermill-theatre1-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="The Watermill Theatre in Newbury" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2016/03/watermill-theatre1-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2016/03/watermill-theatre1-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2016/03/watermill-theatre1.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2016/03/watermill-theatre1-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/watermill-confirms-cast-little-night-music/" title="Watermill confirms cast for A Little Night Music" class="wpp-post-title" target="_self">Watermill confirms cast for A Little Night Music</a></h3>            
<div class="meta-info"> May 4, 2017</div>
</div>
</div>

</div>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p"><!-- StageMedia Middle MPU-->
<div id="div-gpt-ad-1423747868238-2"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-2');
     });
   </script> 
</div>
</div><aside class="widget widget_text"><div class="block-title"><span>Have your say</span></div>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/w/62476.js"></script>
<noscript><a href="https://polldaddy.com/poll/9661827/">Take our poll</a></noscript></div>
		</aside><aside class=" really-simple-image-widget-3 really_simple_image_widget widget widget_duplicate_widget"><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="https://subscriptions.thestage.co.uk/?utm_source=smallad&#038;utm_medium=thestagewebsite&#038;utm_campaign=subscampaign"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/27121713/Subs-ad-no.1-Directory_-300x124.png" alt="Subs-ad-no.1-Directory_-300x124.png"  /></a></div></div></aside><aside class=" really-simple-image-widget-4 really_simple_image_widget widget widget_duplicate_widget"><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="http://supports.thestage.co.uk/debut-awards/"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09130717/DEBUT-AWARDS-MPU_.gif" alt="The Stage Debut Awards"  /></a></div></div></aside><div class="td_block_wrap td-social-wrap td-social-wrap-32"><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.facebook.com/thestage"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://plus.google.com/+thestage/posts"><span class="td-social-s1-32 td-s-s-32-googleplus"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="http://instagram.com/thestageuk"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.linkedin.com/company/the-stage-media-company-ltd"><span class="td-social-s1-32 td-s-s-32-linkedin"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://uk.pinterest.com/thestage/"><span class="td-social-s1-32 td-s-s-32-pinterest"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://twitter.com/TheStage"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.youtube.com/user/thestagenewspaper"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span></div></div>          <div id="sliding_banner" class="">
            <button type="button" class="close" >&times;</button>
            <a href=" https://www.thestage.co.uk/?p=481158 ">
              <article>
                  <p class="title">You may also like:</p>
                  <p>
                    Georgia Frost wins Alan Bates Award 2017                  </p>
              </article>
            </a>
          </div>
                </div>

    
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
<div class="td-sub-footer-wrap">
    <div class="container">
        <div class="row">
            <div class="span12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-79865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79865 get-in-touch"><a href="#">Get in touch</a>
<ul class="sub-menu">
	<li id="menu-item-393476" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393476 subscribe"><a href="http://subscriptions.thestage.co.uk/?utm_source=bottom%20navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20bottom%20navigation%20bar">Subscribe</a></li>
	<li id="menu-item-442243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442243 about-the-stage"><a href="https://www.thestage.co.uk/about/">About The Stage</a></li>
	<li id="menu-item-79858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79858 contact-us"><a href="https://www.thestage.co.uk/contact/">Contact us</a></li>
	<li id="menu-item-79866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79866 advertising-enquiries"><a href="https://www.thestage.co.uk/advertise/">Advertising enquiries</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79906 where-to-buy-the-stage"><a href="http://bit.ly/buystage">Where to buy The Stage</a></li>
	<li id="menu-item-436431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-436431 subscriptions-faq"><a href="https://www.thestage.co.uk/faq/">Subscriptions FAQ</a></li>
	<li id="menu-item-425715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-425715 scholarships-faq"><a href="https://www.thestage.co.uk/the-stage-scholarships-faq/">Scholarships FAQ</a></li>
	<li id="menu-item-437837" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-437837 login"><a href="/wp-login.php">Login</a></li>
	<li id="menu-item-400515" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-400515 logout"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul>
</li>
<li id="menu-item-79894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79894 editorial"><a href="#">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-79895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-79895 home"><a href="https://www.thestage.co.uk/">Home</a></li>
	<li id="menu-item-79867" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-79867 news"><a href="https://www.thestage.co.uk/news/">News</a></li>
	<li id="menu-item-301857" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301857 reviews"><a href="https://www.thestage.co.uk/reviews/">Reviews</a></li>
	<li id="menu-item-79868" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79868 opinion"><a href="https://www.thestage.co.uk/opinion/">Opinion</a></li>
	<li id="menu-item-79870" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79870 features"><a href="https://www.thestage.co.uk/features/">Features</a></li>
	<li id="menu-item-79869" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79869 advice"><a href="https://www.thestage.co.uk/advice/">Advice</a></li>
</ul>
</li>
<li id="menu-item-79887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79887 more-from-the-stage"><a href="#">More from The Stage</a>
<ul class="sub-menu">
	<li id="menu-item-79883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79883 training"><a href="/training/">Training</a></li>
	<li id="menu-item-79884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79884 archive"><a href="http://archive.thestage.co.uk">Archive</a></li>
	<li id="menu-item-79885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79885 directory"><a href="/directory/">Directory</a></li>
	<li id="menu-item-79886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79886 castings"><a href="/castings/">Castings</a></li>
	<li id="menu-item-79897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79897 jobs"><a href="/jobs/">Jobs</a></li>
	<li id="menu-item-475949" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475949 tickets"><a href="http://www.lovetheatre.com/thestage">Tickets</a></li>
	<li id="menu-item-79898" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79898 dating"><a href="http://www.lovearts.co.uk/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
	<li id="menu-item-79920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79920 digital-edition"><a href="/digital/">Digital edition</a></li>
	<li id="menu-item-79864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79864 mobile-apps"><a href="https://www.thestage.co.uk/app/">Mobile apps</a></li>
</ul>
</li>
<li id="menu-item-79896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79896 awards"><a href="#">Awards</a>
<ul class="sub-menu">
	<li id="menu-item-431254" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431254 the-stage-awards"><a href="/awards">The Stage Awards</a></li>
	<li id="menu-item-475932" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475932 the-stage-debut-awards"><a href="http://supports.thestage.co.uk/debut-awards">The Stage Debut Awards</a></li>
	<li id="menu-item-79907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79907 the-stage-edinburgh-awards"><a href="https://www.edfringe.com/media/award-winners#StageAward">The Stage Edinburgh Awards</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79908 uk-theatre-awards"><a href="http://uktheatre.org/training-events/uk-theatre-awards/">UK Theatre Awards</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79909 sma-awards"><a href="http://www.stagemanagementassociation.co.uk/conference/awards">SMA Awards</a></li>
</ul>
</li>
<li id="menu-item-79888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79888 social-media"><a href="#">Social media</a>
<ul class="sub-menu">
	<li id="menu-item-79889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79889 facebook"><a href="https://www.facebook.com/thestage">Facebook</a></li>
	<li id="menu-item-79890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79890 twitter"><a href="https://twitter.com/TheStage">Twitter</a></li>
	<li id="menu-item-79901" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79901 instagram"><a href="http://instagram.com/thestageuk">Instagram</a></li>
	<li id="menu-item-79902" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79902 linkedin"><a href="https://www.linkedin.com/company/the-stage-media-company-ltd">LinkedIn</a></li>
	<li id="menu-item-79903" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79903 pinterest"><a href="https://uk.pinterest.com/thestage/">Pinterest</a></li>
	<li id="menu-item-79904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79904 google"><a href="https://plus.google.com/+thestage/posts">Google+</a></li>
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79905 youtube"><a href="https://www.youtube.com/user/thestagenewspaper">YouTube</a></li>
</ul>
</li>
<li id="menu-item-79900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79900 legal"><a href="#">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-79859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79859 cookies"><a href="https://www.thestage.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-79863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79863 terms-and-conditions"><a href="https://www.thestage.co.uk/terms/">Terms and conditions</a></li>
	<li id="menu-item-465375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465375 advertising-terms-and-conditions"><a href="https://www.thestage.co.uk/advertising-terms-and-conditions/">Advertising terms and conditions</a></li>
	<li id="menu-item-421686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421686 contributor-agreement"><a href="https://www.thestage.co.uk/the-stage-contributor-agreement/">Contributor agreement</a></li>
	<li id="menu-item-79861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79861 privacy-policy"><a href="https://www.thestage.co.uk/privacy/">Privacy policy</a></li>
	<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79860 house-rules"><a href="https://www.thestage.co.uk/house-rules/">House rules</a></li>
</ul>
</li>
</ul></div>            </div>
            <div class="span12 footer-lower-container">
                            <a class="footer-logo-link" href="https://www.thestage.co.uk">
                <img class="footer-logo-image" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" />
              </a>
                            <span class='footer-copyright'>&copy; Copyright The Stage Media Company Limited 2017</span>
            </div>
        </div>
    </div>
</div>

</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up">^</div>

<!-- W3TC-include-js-head -->
<!-- W3TC-include-css -->


    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        Speed booster: v2.5

        uid: 59127dfaf0767
    -->

    <link rel='stylesheet' id='google-font-rest-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic|Ubuntu:400,400italic|Open+Sans:400italic,400|Oswald:400,700|Roboto+Condensed:400italic,700italic,400,700?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.thestage.co.uk/wp-content/plugins/cookie-notice/css/front.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ljf.css-css'  href='https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/css/ljf.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tsrs.css-css'  href='https://www.thestage.co.uk/wp-content/plugins/ts-related-slider//css/tsrs.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_roboto_condensed300300italicregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.thestage.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"31337313373","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/cookie-notice/js/front.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/js/ljf.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/ts-related-slider//js/tsrs.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/lib/jquery/jquery.raty.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/login_modal_request.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/paywall_token.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/paywall.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/thestage.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/override-site.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/ads.js'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/adblock_logging.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/track_outbound_link.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>

<!-- Style compiled by theme -->

<style>
    
body .td-post-text-content {
        font-size:16px;
	line-height:22px;
	
    }
</style>


<!-- JS generated by theme -->

<script>
    
</script>


			<div id="cookie-notice" class="cn-top wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.<a href="" id="cn-accept-cookie" class="button wp-default">Okay</a><a href="/cookies/" target="_blank" class="button wp-default">Find out more</a>
				</div>
			</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"102258864f","applicationID":"44742310","transactionName":"YVxVY0sCDxFQUxUNWVgWYkVQTAgMVVUZSkZeSQ==","queueTime":0,"applicationTime":4,"atts":"TRtWFQMYHB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: www.thestage.co.uk @ 2017-05-10 03:42:02 by W3 Total Cache -->