<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie9 oldie" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Obituary: Barbara Cook | Carousel, Obituaries | The Stage</title>
    <meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta property="fb:pages" content="7383655823" />
    <link rel="pingback" href="https://www.thestage.co.uk/xmlrpc.php" />
    <meta name="referrer" content="always" />

    <meta property="og:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011.jpg" /><link rel="icon" type="image/png" href="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/The-Stage-favicon2.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://cdn.thestage.co.uk/wp-content/uploads/2015/12/touch-icon-ipad1.png"/><script>
// don't show page in an iframe
if ( window.location !== window.parent.location ) { 
  // redirect parent
  window.parent.location = document.location; 
  // prevent browsers from loading document
  if (window.stop !== undefined ) { window.stop(); }
  else { document.execCommand('Stop'); }
}
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As Barbara Cook lay unconscious in her Manhattan apartment last week, a succession of Broadway stalwarts came to pay tribute at her bedside before her deat"/>
<meta name="news_keywords" content="broadway, obituaries" />
<meta name="original-source" content="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/" />
<link rel="publisher" href="https://plus.google.com/+thestage"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Obituary: Barbara Cook | Carousel, Obituaries | The Stage" />
<meta property="og:description" content="As Barbara Cook lay unconscious in her Manhattan apartment last week, a succession of Broadway stalwarts came to pay tribute at her bedside before her deat" />
<meta property="og:url" content="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/" />
<meta property="og:site_name" content="The Stage" />
<meta property="article:publisher" content="https://www.facebook.com/thestage" />
<meta property="article:tag" content="Broadway" />
<meta property="article:tag" content="obituaries" />
<meta property="article:section" content="Carousel" />
<meta property="article:published_time" content="2017-08-15T11:05:11+01:00" />
<meta property="og:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="455" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="As Barbara Cook lay unconscious in her Manhattan apartment last week, a succession of Broadway stalwarts came to pay tribute at her bedside before her deat" />
<meta name="twitter:title" content="Obituary: Barbara Cook | Carousel, Obituaries | The Stage" />
<meta name="twitter:site" content="@TheStage" />
<meta name="twitter:image" content="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011.jpg" />
<meta name="twitter:creator" content="@ShentonStage" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Feed" href="https://www.thestage.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Comments Feed" href="https://www.thestage.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Stage &raquo; Obituary: Barbara Cook Comments Feed" href="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thestage.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='td-bootstrap-css'  href='https://www.thestage.co.uk/wp-content/themes/Newspaper/includes/wp_booster/external/bootstrap/td-bootstrap.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.thestage.co.uk/wp-content/themes/Newspaper/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='thestage-style-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap-theme.min.css-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/css/bootstrap-theme.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='boostrap.min.css-css'  href='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='https://api.w.org/' href='https://www.thestage.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thestage.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thestage.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.thestage.co.uk/?p=495594' />
<link rel="alternate" type="application/json+oembed" href="https://www.thestage.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thestage.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.thestage.co.uk/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=418cc9a4fd&wpp_id=495594';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.3.3 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_cur_cat = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.is_ajax_running = false;
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
var td_ad_background_click_link="";
var td_ad_background_click_target="";
var td_ajax_url="https://www.thestage.co.uk/wp-admin/admin-ajax.php";
var td_get_template_directory_uri="https://www.thestage.co.uk/wp-content/themes/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_header_style="";
var tds_mobile_swipe="";
var td_search_url="https://www.thestage.co.uk/search/";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top="0";
var tds_theme_color_site_wide="#4db2ec";
</script>

<!-- Google Analytics -->
<script>
window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
ga('create', 'UA-78953-8', 'auto', {'allowLinker': true});
ga('require', 'linker');
ga('linker:autoLink', ['subscriptions.thestage.co.uk']);
ga('require', 'displayfeatures');
ga('require', 'linkid', 'linkid.js');
ga('send', 'pageview');</script>
<script async src='https://www.google-analytics.com/analytics.js'></script>
<!-- End Google Analytics -->
<!-- Hotjar Tracking Code for www.thestage.co.uk -->
<script>
 (function(h,o,t,j,a,r){
   h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
   h._hjSettings={hjid:78990,hjsv:5};
   a=o.getElementsByTagName('head')[0];
   r=o.createElement('script');r.async=1;
   r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
   a.appendChild(r);
 })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!-- End Hotjar Tracking Code for www.thestage.co.uk -->
<!-- Facebook Tracking -->
<script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1528133074080161']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script>
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1528133074080161&ev=PixelInitialized" /></noscript>
<!-- End Facebook Tracking -->
<!-- Google Publisher Tags library -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js">
</script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tags library -->
<!-- Google Publisher Tags definition/pushing -->
<script>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</script>
<!-- Google Publisher Tags definition/pushing -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-495594 single-format-standard logged-in td-full-layout obituary-barbara-cook wpb-js-composer js-comp-ver-4.12.1 vc_responsive">

<div id="outer-wrap">
    <div id="td-mobile-nav" class="td-transition-content-and-menu">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">Close</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-79891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow menu-item-79891 home"><a href="/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li id="menu-item-79848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79848 news"><a title="news" href="https://www.thestage.co.uk/news/">News</a></li>
<li id="menu-item-80751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80751 reviews"><a title="reviews" href="https://www.thestage.co.uk/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0 dance"><a href="https://www.thestage.co.uk/reviews/dance/">Dance</a></li>
	<li class="menu-item-0 opera"><a href="https://www.thestage.co.uk/reviews/opera/">Opera</a></li>
	<li class="menu-item-0 theatre"><a href="https://www.thestage.co.uk/reviews/theatre/">Theatre</a></li>
	<li class="menu-item-0 tv-radio"><a href="https://www.thestage.co.uk/reviews/tv-radio/">TV &amp; radio</a></li>
	<li class="menu-item-0 various"><a href="https://www.thestage.co.uk/reviews/other/">Various</a></li>
</ul>
</li>
<li id="menu-item-79849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79849 opinion"><a title="opinion" href="https://www.thestage.co.uk/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0 hamlet"><a href="https://www.thestage.co.uk/opinion/hamlet-opinion/">Hamlet</a></li>
	<li class="menu-item-0 letters"><a href="https://www.thestage.co.uk/opinion/letters/">Letters</a></li>
	<li class="menu-item-0 tabard"><a href="https://www.thestage.co.uk/opinion/tabard/">Tabard</a></li>
</ul>
</li>
<li id="menu-item-79847" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-79847 features"><a title="features" href="https://www.thestage.co.uk/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0 interviews"><a href="https://www.thestage.co.uk/features/interviews/">Interviews</a></li>
	<li class="menu-item-0 obituaries"><a href="https://www.thestage.co.uk/features/obituaries/">Obituaries</a></li>
	<li class="menu-item-0 promoted"><a href="https://www.thestage.co.uk/features/promoted/">Promoted</a></li>
	<li class="menu-item-0 video-interviews"><a href="https://www.thestage.co.uk/features/theatre-lives/">Video interviews</a></li>
</ul>
</li>
<li id="menu-item-79846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79846 advice"><a title="advice" href="https://www.thestage.co.uk/advice/">Advice</a>
<ul  class="sub-menu">
	<li class="menu-item-0 how-to"><a href="https://www.thestage.co.uk/advice/how-to/">How To</a></li>
	<li class="menu-item-0 scholarships"><a href="https://www.thestage.co.uk/advice/scholarships/">Scholarships</a></li>
	<li class="menu-item-0 the-green-room"><a href="https://www.thestage.co.uk/advice/the-green-room/">The Green Room</a></li>
</ul>
</li>
<li id="menu-item-393485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-393485 subscribe"><a title="subscribe" href="https://subscriptions.thestage.co.uk/?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Subscribe</a>
<ul  class="sub-menu">
	<li id="menu-item-458846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458846 print-edition"><a title="subscribe to the print edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-print_4.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Print Edition</a></li>
	<li id="menu-item-458847" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458847 digital-edition"><a title="subscribe to the digital edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-digital_3.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Digital Edition</a></li>
	<li id="menu-item-458848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458848 web-only"><a title="subscribe to web only" href="https://subscriptions.thestage.co.uk/store/products,the-stage-web-only_5.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Web Only</a></li>
	<li id="menu-item-458849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-458849 single-copy"><a title="subscribe to a single copy" href="https://subscriptions.thestage.co.uk/store/products,the-stage-single-copy_7.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Single Copy</a></li>
</ul>
</li>
<li id="menu-item-302412" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302412 jobs"><a title="The Stage Jobs" href="/jobs">Jobs</a></li>
<li id="menu-item-461645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-461645 supports"><a title="The Stage Supports" href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Supports</a>
<ul  class="sub-menu">
	<li id="menu-item-475923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475923 homepage"><a href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Homepage</a></li>
	<li id="menu-item-475925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475925 debut-awards"><a href="http://supports.thestage.co.uk/debut-awards/?utm_source=thestagewebsite&#038;utm_campaign=debuts&#038;utm_medium=navigationbar">Debut Awards</a></li>
</ul>
</li>
<li id="menu-item-474213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-474213 edinburgh"><a href="/tag/edfringe,edinburgh-international-festival/">Edinburgh</a></li>
<li id="menu-item-429904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-no-down-arrow menu-item-429904 categories"><a href="#"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul  class="sub-menu">
	<li id="menu-item-429905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429905 training"><a title="training" href="https://www.thestage.co.uk/training/">Training</a></li>
	<li id="menu-item-429906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429906 archive"><a title="archive" href="http://archive.thestage.co.uk">Archive</a></li>
	<li id="menu-item-429907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429907 directory"><a title="directory" href="https://www.thestage.co.uk/directory/">Directory</a></li>
	<li id="menu-item-429908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429908 castings"><a title="castings" href="https://www.thestage.co.uk/castings">Castings</a></li>
	<li id="menu-item-429910" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-429910 dating"><a title="dating" href="http://www.lovearts.com/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
	<li id="menu-item-482453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482453 advertise"><a href="http://more.thestage.co.uk/advertising-enquiries/">Advertise</a></li>
</ul>
</li>
</ul></div>    </div>
</div>    <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
    <div class="modal-content">
    </div>
  </div>
</div>
    <div id="inner-wrap" class="td-transition-content-and-menu ">

<div class="td-header-menu-wrap">
  <div class="container">
    <div class="row ">
      <div class="span12 td-header-add">
        <div class="td-a-rec td-a-rec-id-header "><!-- StageMedia Top Leaderboard-->
<div id="div-gpt-ad-1423747868238-0"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-0');
     });
   </script> 
</div>
<span style="display: none">dfp_header_hidden_string</span></div>      </div>
    </div>
    <div class ="line"></div>
    <div class="row gridFixRow">
      <div class="span2 gridFixSpan2" id="menu-top-menu-left">
        <img id="user-menu-loader" src="https://www.thestage.co.uk/wp-content/themes/thestage/includes/img/loader-on-black.gif" alt="loading..." style="margin-left:50px;" />
        <div id="user-menu-container"></div>
      </div>
      <div class="span10 gridFixSpan10" id="login-register">
                <div class="menu-top-container"><ul id="menu-top-menu-right" class="top-header-menu"><li id="menu-item-79877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-79877 home"><a title="topmenu-home" href="/?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Home</a></li>
<li id="menu-item-482452" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-482452 advertise"><a href="http://more.thestage.co.uk/advertising-enquiries/">Advertise</a></li>
<li id="menu-item-79874" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79874 training"><a title="topmenu-training" href="/training?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Training</a></li>
<li id="menu-item-79878" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79878 archive"><a title="topmenu-archive" href="http://archive.thestage.co.uk?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Archive</a></li>
<li id="menu-item-79875" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79875 directory"><a title="topmenu-directory" href="/directory?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Directory</a></li>
<li id="menu-item-79876" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79876 castings"><a title="topmenu-castings" href="/castings?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Castings</a></li>
<li id="menu-item-79879" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79879 jobs"><a title="topmenu-jobs" href="/jobs?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Jobs</a></li>
<li id="menu-item-79880" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79880 dating"><a title="topmenu-dating" href="http://www.lovearts.co.uk/s/a/19425?utm_source=thestagewebsite&#038;utm_campaign=menubar&#038;utm_medium=topmenu">Dating</a></li>
</ul></div>              </div>
    </div>
  </div>
</div>

<!-- graphic logo and ad -->
<div class="td-header-bg ">
    <div class="container td-logo-rec-wrap">
        
        <div class="row addslot">
        
        <div class ="line">  </div>
        
            <div class="span12 header-logo-wrap" role="banner" itemscope="itemscope" itemtype="https://schema.org/Organization">
                                        <div class="logo-holder">
                            <a itemprop="url" href="https://www.thestage.co.uk"><img width="300" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" alt=""/></a>
                            <meta itemprop="name" content="The Stage">
                        </div>
                        <div class="tagline">SINCE 1880</div>
                        
                                    </div>
            
        </div>
    </div>
</div>
<!-- header menu -->

<div class="td-menu-placeholder">

    <div class="td-menu-background">
        <div class="container td-menu-wrap">



            <div class="row-fluid td-menu-header">

                <div class="span10">
                                            <div class="mobile-logo-wrap">
                                                                    <a itemprop="url" href="https://www.thestage.co.uk"><img width="300"  src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" alt=""/></a>
                                        <meta itemprop="name" content="The Stage">
                                                            </div>
                    

                    <div id="td-top-mobile-toggle">
                        <ul class="sf-menu">
                            <li>
                                <a href="#">
                                    <span class="menu_icon td-sp td-sp-ico-menu"></span>
                                </a>
                            </li>
                        </ul>
                    </div>

                    <div id="td-top-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

                            <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-no-down-arrow td-menu-item td-normal-menu menu-item-79891 home"><a href="/"><span class="menu_icon td-sp td-sp-ico-home"></span><span class="menu_hidden">Home</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79848 news"><a title="news" href="https://www.thestage.co.uk/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_1_5992e4b14d8d9-new-td_blockblock_td_uid_1_5992e4b14d8d9-id-td_uid_1_5992e4b14d8d9block_td_uid_1_5992e4b14d8d9-atts-limit5td_column_number3ajax_pagination"><div class="td-mega-grid"><script>var block_td_uid_1_5992e4b14d8d9 = new td_block();
block_td_uid_1_5992e4b14d8d9.id = "td_uid_1_5992e4b14d8d9";
block_td_uid_1_5992e4b14d8d9.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"48","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_1_5992e4b14d8d9.td_cur_cat = "48";
block_td_uid_1_5992e4b14d8d9.td_column_number = "1";
block_td_uid_1_5992e4b14d8d9.block_type = "td_mega_menu";
block_td_uid_1_5992e4b14d8d9.post_count = "5";
block_td_uid_1_5992e4b14d8d9.found_posts = "20437";
block_td_uid_1_5992e4b14d8d9.max_num_pages = "4088";
block_td_uid_1_5992e4b14d8d9.header_color = "";
block_td_uid_1_5992e4b14d8d9.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_1_5992e4b14d8d9);
</script><div class="td_block_wrap td_block_mega_menu td-no-subcats"><div id=td_uid_1_5992e4b14d8d9 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/diversity-industry-challenge-not-just-one-drama-schools-claims-training-sector/" rel="bookmark" title="‘Diversity is an industry challenge, not just one for drama schools’, claims training sector"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/04/generic-drama-training-c-Christian-Bertrand-shutterstock_143267926-198x143.jpg" alt="" title="‘Diversity is an industry challenge, not just one for drama schools’, claims training sector"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/diversity-industry-challenge-not-just-one-drama-schools-claims-training-sector/" rel="bookmark" title="‘Diversity is an industry challenge, not just one for drama schools’, claims training sector">‘Diversity is an industry challenge, not just one for drama schools’, claims training sector</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/andrew-scott-hamlet-broadcast-bbc2/" rel="bookmark" title="Andrew Scott Hamlet to be broadcast on BBC2"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/06/15134108/Andrew-Scott-as-Hamlet_credit-Manuel-Harlan-198x143.jpg" alt="" title="Andrew Scott Hamlet to be broadcast on BBC2"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/andrew-scott-hamlet-broadcast-bbc2/" rel="bookmark" title="Andrew Scott Hamlet to be broadcast on BBC2">Andrew Scott Hamlet to be broadcast on BBC2</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/no-thank-music-immersive-mamma-mia-show-sparks-residents-protest/" rel="bookmark" title="No Thank You for the Music: Immersive Mamma Mia! show sparks residents&#8217; protest"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15104645/MMTP-Stockholm1-198x143.jpg" alt="Scene from the sold-out production of Mamma Mia! The Party in Stockholm. Photo: Sam Emery" title="No Thank You for the Music: Immersive Mamma Mia! show sparks residents&#8217; protest"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/no-thank-music-immersive-mamma-mia-show-sparks-residents-protest/" rel="bookmark" title="No Thank You for the Music: Immersive Mamma Mia! show sparks residents&#8217; protest">No Thank You for the Music: Immersive Mamma Mia! show sparks residents&#8217; protest</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/oberon-books-publishes-first-musical-score/" rel="bookmark" title="Oberon Books publishes first musical score"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/08/Rah-Petherbridge-Photography-How-To-Win-Against-History-2_1-198x143.jpg" alt="How to Win Against History" title="Oberon Books publishes first musical score"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/oberon-books-publishes-first-musical-score/" rel="bookmark" title="Oberon Books publishes first musical score">Oberon Books publishes first musical score</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/cast-menier-chocolate-factorys-lie-announced/" rel="bookmark" title="Cast for Menier Chocolate Factory&#8217;s The Lie announced"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/11/Tony-Gardner-Fix-Tim-Steed-Ensemble-in-rehearsals-for-ATWIED-at-St-James-Theatre-002.-Photo-by-Simon-Annand.-198x143.jpg" alt="" title="Cast for Menier Chocolate Factory&#8217;s The Lie announced"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/cast-menier-chocolate-factorys-lie-announced/" rel="bookmark" title="Cast for Menier Chocolate Factory&#8217;s The Lie announced">Cast for Menier Chocolate Factory&#8217;s The Lie announced</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5992e4b14d8d9" data-td_block_id="td_uid_1_5992e4b14d8d9"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5992e4b14d8d9" data-td_block_id="td_uid_1_5992e4b14d8d9"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-80751 reviews"><a title="reviews" href="https://www.thestage.co.uk/reviews/">Reviews</a>
<ul  class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_3_5992e4b191c19-new-td_blockblock_td_uid_3_5992e4b191c19-id-td_uid_3_5992e4b191c19block_td_uid_3_5992e4b191c19-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_3_5992e4b191c19 = new td_block();
block_td_uid_3_5992e4b191c19.id = "td_uid_3_5992e4b191c19";
block_td_uid_3_5992e4b191c19.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10409","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_3_5992e4b191c19.td_cur_cat = "10409";
block_td_uid_3_5992e4b191c19.td_column_number = "1";
block_td_uid_3_5992e4b191c19.block_type = "td_mega_menu";
block_td_uid_3_5992e4b191c19.post_count = "4";
block_td_uid_3_5992e4b191c19.found_posts = "20725";
block_td_uid_3_5992e4b191c19.max_num_pages = "5182";
block_td_uid_3_5992e4b191c19.header_color = "";
block_td_uid_3_5992e4b191c19.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_3_5992e4b191c19);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-10409" data-cat_id="10409"
                        data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-10433" data-cat_id="10433" data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/dance/">Dance</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-10414" data-cat_id="10414" data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/opera/">Opera</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-10415" data-cat_id="10415" data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/theatre/">Theatre</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-208" data-cat_id="208" data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/tv-radio/">TV &amp; radio</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_3_5992e4b191c19" id="sub-cat-td_uid_3_5992e4b191c19-10422" data-cat_id="10422" data-td_block_id="td_uid_3_5992e4b191c19" href="https://www.thestage.co.uk/reviews/other/">Various</a></div></div></div><div id=td_uid_3_5992e4b191c19 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/todd-god-review-pleasance-dome-edinburgh/" rel="bookmark" title="Todd and God review at Pleasance Dome, Edinburgh – &#8216;touching and funny&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15122442/Todd-and-God-FringeGM-Actor-Richard-Marsh-198x143.jpg" alt="Richard Marsh in Todd and God. Photo: David Monteith Hodge" title="Todd and God review at Pleasance Dome, Edinburgh – &#8216;touching and funny&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/todd-god-review-pleasance-dome-edinburgh/" rel="bookmark" title="Todd and God review at Pleasance Dome, Edinburgh – &#8216;touching and funny&#8217;">Todd and God review at Pleasance Dome, Edinburgh – &#8216;touching and funny&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/cirkus-cikor-limits-review-at-royal-festival-hall-london-clever-comical-and-thoughtful-work/" rel="bookmark" title="Cirkus Cikor: Limits review at Royal Festival Hall, London – &#8216;clever, comical and thoughtful work&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15115708/Limits-Cirkus-Cikor-198x143.jpg" alt="Cirkus Cikor: Limits. Photo: Mats Backer" title="Cirkus Cikor: Limits review at Royal Festival Hall, London – &#8216;clever, comical and thoughtful work&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/cirkus-cikor-limits-review-at-royal-festival-hall-london-clever-comical-and-thoughtful-work/" rel="bookmark" title="Cirkus Cikor: Limits review at Royal Festival Hall, London – &#8216;clever, comical and thoughtful work&#8217;">Cirkus Cikor: Limits review at Royal Festival Hall, London – &#8216;clever, comical and thoughtful work&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/the-majority-review-at-the-dorfman-national-theatre-london-fun-but-frustrating/" rel="bookmark" title="The Majority review at National Theatre, London – &#8216;fun, but frustrating&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15112323/Rob-Drummond-in-The-Majority-at-the-National-Theatre-c-Ellie-Kurttz-198x143.jpg" alt="Rob Drummond in The Majority at the National Theatre. Photo: Ellie Kurttz" title="The Majority review at National Theatre, London – &#8216;fun, but frustrating&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/the-majority-review-at-the-dorfman-national-theatre-london-fun-but-frustrating/" rel="bookmark" title="The Majority review at National Theatre, London – &#8216;fun, but frustrating&#8217;">The Majority review at National Theatre, London – &#8216;fun, but frustrating&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/reviews/2017/mariinsky-ballets-la-bayadere-royal-opera-house-exquisite-majestic/" rel="bookmark" title="The Mariinsky Ballet&#8217;s La Bayadere at the Royal Opera House – &#8216;exquisite and majestic&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15101755/MariinskyBalletLaBayade%CC%80rePhotoNatashaRazina-198x143.jpg" alt="" title="The Mariinsky Ballet&#8217;s La Bayadere at the Royal Opera House – &#8216;exquisite and majestic&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/reviews/2017/mariinsky-ballets-la-bayadere-royal-opera-house-exquisite-majestic/" rel="bookmark" title="The Mariinsky Ballet&#8217;s La Bayadere at the Royal Opera House – &#8216;exquisite and majestic&#8217;">The Mariinsky Ballet&#8217;s La Bayadere at the Royal Opera House – &#8216;exquisite and majestic&#8217;</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5992e4b191c19" data-td_block_id="td_uid_3_5992e4b191c19"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5992e4b191c19" data-td_block_id="td_uid_3_5992e4b191c19"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79849 opinion"><a title="opinion" href="https://www.thestage.co.uk/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_5_5992e4b1eafbb-new-td_blockblock_td_uid_5_5992e4b1eafbb-id-td_uid_5_5992e4b1eafbbblock_td_uid_5_5992e4b1eafbb-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_5_5992e4b1eafbb = new td_block();
block_td_uid_5_5992e4b1eafbb.id = "td_uid_5_5992e4b1eafbb";
block_td_uid_5_5992e4b1eafbb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"85","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_5_5992e4b1eafbb.td_cur_cat = "85";
block_td_uid_5_5992e4b1eafbb.td_column_number = "1";
block_td_uid_5_5992e4b1eafbb.block_type = "td_mega_menu";
block_td_uid_5_5992e4b1eafbb.post_count = "4";
block_td_uid_5_5992e4b1eafbb.found_posts = "4588";
block_td_uid_5_5992e4b1eafbb.max_num_pages = "1147";
block_td_uid_5_5992e4b1eafbb.header_color = "";
block_td_uid_5_5992e4b1eafbb.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_5_5992e4b1eafbb);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_5_5992e4b1eafbb" id="sub-cat-td_uid_5_5992e4b1eafbb-85" data-cat_id="85"
                        data-td_block_id="td_uid_5_5992e4b1eafbb" href="https://www.thestage.co.uk/opinion/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5992e4b1eafbb" id="sub-cat-td_uid_5_5992e4b1eafbb-10410" data-cat_id="10410" data-td_block_id="td_uid_5_5992e4b1eafbb" href="https://www.thestage.co.uk/opinion/hamlet-opinion/">Hamlet</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5992e4b1eafbb" id="sub-cat-td_uid_5_5992e4b1eafbb-10411" data-cat_id="10411" data-td_block_id="td_uid_5_5992e4b1eafbb" href="https://www.thestage.co.uk/opinion/letters/">Letters</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_5_5992e4b1eafbb" id="sub-cat-td_uid_5_5992e4b1eafbb-92" data-cat_id="92" data-td_block_id="td_uid_5_5992e4b1eafbb" href="https://www.thestage.co.uk/opinion/tabard/">Tabard</a></div></div></div><div id=td_uid_5_5992e4b1eafbb class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/best-theatre-shows-our-critics-picks-august-15/" rel="bookmark" title="Best theatre shows: our critics’ picks (August 15)"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/11112629/BlackCatfishMusketeer201-198x143.jpg" alt="Aoife Spratt in BlackCatfishMusketeer" title="Best theatre shows: our critics’ picks (August 15)"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/best-theatre-shows-our-critics-picks-august-15/" rel="bookmark" title="Best theatre shows: our critics’ picks (August 15)">Best theatre shows: our critics’ picks (August 15)</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/poll-do-you-think-it-is-right-that-theatres-give-critics-free-review-tickets/" rel="bookmark" title="Poll: Do you think it is right that theatres give critics free review tickets?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/02/Theatre-seats-PHOTO-Boeg-and-Shutterstock-198x143.jpg" alt="Photo: Shutterstock" title="Poll: Do you think it is right that theatres give critics free review tickets?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/poll-do-you-think-it-is-right-that-theatres-give-critics-free-review-tickets/" rel="bookmark" title="Poll: Do you think it is right that theatres give critics free review tickets?">Poll: Do you think it is right that theatres give critics free review tickets?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/mark-shentons-week-broadways-brutal-cut-thrust/" rel="bookmark" title="Mark Shenton’s week: Broadway’s brutal cut and thrust"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/11170852/The-Company-Indecent-2658-198x143.jpg" alt="A scene from Indecent. Photo: Carol Rosegg" title="Mark Shenton’s week: Broadway’s brutal cut and thrust"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/mark-shentons-week-broadways-brutal-cut-thrust/" rel="bookmark" title="Mark Shenton’s week: Broadway’s brutal cut and thrust">Mark Shenton’s week: Broadway’s brutal cut and thrust</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/opinion/2017/lyn-gardner-edinburgh-fringe-brutal-offers-artists-opportunities-hard-find-elsewhere/" rel="bookmark" title="Lyn Gardner: Edinburgh Fringe is brutal, but offers artists opportunities hard to find elsewhere"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/11170055/wpid-the-pleasance-edinburgh-exterior1-198x143.jpg" alt="The Pleasance bar in Edinburgh" title="Lyn Gardner: Edinburgh Fringe is brutal, but offers artists opportunities hard to find elsewhere"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/opinion/2017/lyn-gardner-edinburgh-fringe-brutal-offers-artists-opportunities-hard-find-elsewhere/" rel="bookmark" title="Lyn Gardner: Edinburgh Fringe is brutal, but offers artists opportunities hard to find elsewhere">Lyn Gardner: Edinburgh Fringe is brutal, but offers artists opportunities hard to find elsewhere</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5992e4b1eafbb" data-td_block_id="td_uid_5_5992e4b1eafbb"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5992e4b1eafbb" data-td_block_id="td_uid_5_5992e4b1eafbb"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-mega-menu menu-item-79847 features"><a title="features" href="https://www.thestage.co.uk/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_7_5992e4b2265ea-new-td_blockblock_td_uid_7_5992e4b2265ea-id-td_uid_7_5992e4b2265eablock_td_uid_7_5992e4b2265ea-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_7_5992e4b2265ea = new td_block();
block_td_uid_7_5992e4b2265ea.id = "td_uid_7_5992e4b2265ea";
block_td_uid_7_5992e4b2265ea.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"84","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_7_5992e4b2265ea.td_cur_cat = "84";
block_td_uid_7_5992e4b2265ea.td_column_number = "1";
block_td_uid_7_5992e4b2265ea.block_type = "td_mega_menu";
block_td_uid_7_5992e4b2265ea.post_count = "4";
block_td_uid_7_5992e4b2265ea.found_posts = "4836";
block_td_uid_7_5992e4b2265ea.max_num_pages = "1209";
block_td_uid_7_5992e4b2265ea.header_color = "";
block_td_uid_7_5992e4b2265ea.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_7_5992e4b2265ea);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_7_5992e4b2265ea" id="sub-cat-td_uid_7_5992e4b2265ea-84" data-cat_id="84"
                        data-td_block_id="td_uid_7_5992e4b2265ea" href="https://www.thestage.co.uk/features/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_5992e4b2265ea" id="sub-cat-td_uid_7_5992e4b2265ea-10" data-cat_id="10" data-td_block_id="td_uid_7_5992e4b2265ea" href="https://www.thestage.co.uk/features/interviews/">Interviews</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_5992e4b2265ea" id="sub-cat-td_uid_7_5992e4b2265ea-12" data-cat_id="12" data-td_block_id="td_uid_7_5992e4b2265ea" href="https://www.thestage.co.uk/features/obituaries/">Obituaries</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_5992e4b2265ea" id="sub-cat-td_uid_7_5992e4b2265ea-7318" data-cat_id="7318" data-td_block_id="td_uid_7_5992e4b2265ea" href="https://www.thestage.co.uk/features/promoted/">Promoted</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_7_5992e4b2265ea" id="sub-cat-td_uid_7_5992e4b2265ea-11076" data-cat_id="11076" data-td_block_id="td_uid_7_5992e4b2265ea" href="https://www.thestage.co.uk/features/theatre-lives/">Video interviews</a></div></div></div><div id=td_uid_7_5992e4b2265ea class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/" rel="bookmark" title="Obituary: Barbara Cook"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011-198x143.jpg" alt="" title="Obituary: Barbara Cook"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/" rel="bookmark" title="Obituary: Barbara Cook">Obituary: Barbara Cook</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/interviews/2017/arlene-phillips-i-now-want-to-do-things-that-are-totally-out-of-my-comfort-zone/" rel="bookmark" title="Arlene Phillips: &#8216;I now want to do things that are totally out of my comfort zone&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/14154913/AP-Headshot-Nicky-Johnston-3-edited-198x143.jpg" alt="Arlene Phillips. Photo: Nicky Johnston" title="Arlene Phillips: &#8216;I now want to do things that are totally out of my comfort zone&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/interviews/2017/arlene-phillips-i-now-want-to-do-things-that-are-totally-out-of-my-comfort-zone/" rel="bookmark" title="Arlene Phillips: &#8216;I now want to do things that are totally out of my comfort zone&#8217;">Arlene Phillips: &#8216;I now want to do things that are totally out of my comfort zone&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/interviews/2017/interview-director-executive-producer-joshua-bond/" rel="bookmark" title="Djuki Mala director Joshua Bond: &#8216;We are taking our culture out of the museum and into the 21st century&#8217;"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/14174850/Joshua-Bond-198x143.jpg" alt="Joshua Bond" title="Djuki Mala director Joshua Bond: &#8216;We are taking our culture out of the museum and into the 21st century&#8217;"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/interviews/2017/interview-director-executive-producer-joshua-bond/" rel="bookmark" title="Djuki Mala director Joshua Bond: &#8216;We are taking our culture out of the museum and into the 21st century&#8217;">Djuki Mala director Joshua Bond: &#8216;We are taking our culture out of the museum and into the 21st century&#8217;</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/features/2017/trans-theatremakers-emerging-limelight/" rel="bookmark" title="How trans theatremakers are emerging into the limelight"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/11153851/Bullish-Milk-Presents-image-Field-McGlynn-198x143.jpg" alt="Bullish at Camden People’s Theatre" title="How trans theatremakers are emerging into the limelight"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/features/2017/trans-theatremakers-emerging-limelight/" rel="bookmark" title="How trans theatremakers are emerging into the limelight">How trans theatremakers are emerging into the limelight</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5992e4b2265ea" data-td_block_id="td_uid_7_5992e4b2265ea"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5992e4b2265ea" data-td_block_id="td_uid_7_5992e4b2265ea"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-79846 advice"><a title="advice" href="https://www.thestage.co.uk/advice/">Advice</a>
<ul  class="sub-menu">
	<li class="menu-item-0 var-block_td_uid_9_5992e4b2524a8-new-td_blockblock_td_uid_9_5992e4b2524a8-id-td_uid_9_5992e4b2524a8block_td_uid_9_5992e4b2524a8-atts-limit4td_column_number3ajax_paginationn"><div class="td-mega-grid"><script>var block_td_uid_9_5992e4b2524a8 = new td_block();
block_td_uid_9_5992e4b2524a8.id = "td_uid_9_5992e4b2524a8";
block_td_uid_9_5992e4b2524a8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10408","show_child_cat":"5","post_type":["post","reviews"]}';
block_td_uid_9_5992e4b2524a8.td_cur_cat = "10408";
block_td_uid_9_5992e4b2524a8.td_column_number = "1";
block_td_uid_9_5992e4b2524a8.block_type = "td_mega_menu";
block_td_uid_9_5992e4b2524a8.post_count = "4";
block_td_uid_9_5992e4b2524a8.found_posts = "933";
block_td_uid_9_5992e4b2524a8.max_num_pages = "234";
block_td_uid_9_5992e4b2524a8.header_color = "";
block_td_uid_9_5992e4b2524a8.ajax_pagination_infinite_stop = "";
td_blocks.push(block_td_uid_9_5992e4b2524a8);
</script><div class="td_block_wrap td_block_mega_menu"><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><div><a class="cur-sub-cat ajax-sub-cat-mega sub-cat-td_uid_9_5992e4b2524a8" id="sub-cat-td_uid_9_5992e4b2524a8-10408" data-cat_id="10408"
                        data-td_block_id="td_uid_9_5992e4b2524a8" href="https://www.thestage.co.uk/advice/">All</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5992e4b2524a8" id="sub-cat-td_uid_9_5992e4b2524a8-10412" data-cat_id="10412" data-td_block_id="td_uid_9_5992e4b2524a8" href="https://www.thestage.co.uk/advice/how-to/">How To</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5992e4b2524a8" id="sub-cat-td_uid_9_5992e4b2524a8-2174" data-cat_id="2174" data-td_block_id="td_uid_9_5992e4b2524a8" href="https://www.thestage.co.uk/advice/scholarships/">Scholarships</a></div><div><a class="ajax-sub-cat-mega sub-cat-td_uid_9_5992e4b2524a8" id="sub-cat-td_uid_9_5992e4b2524a8-10413" data-cat_id="10413" data-td_block_id="td_uid_9_5992e4b2524a8" href="https://www.thestage.co.uk/advice/the-green-room/">The Green Room</a></div></div></div><div id=td_uid_9_5992e4b2524a8 class="td_block_inner animated fadeInDown">
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/the-green-room/2017/the-green-room-do-you-think-theatre-is-too-middle-class/" rel="bookmark" title="The Green Room: Do you think theatre is too middle-class?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/14130624/Pain-And-The-Itch-Ro1DD3DDedited-198x143.jpg" alt="Shannon Kelly, Andrea Riseborough and Sara Stewart in The Pain and the Itch, directed by Dominic Cooke, at London’s Royal Court in 2007. Photo: Tristram Kenton" title="The Green Room: Do you think theatre is too middle-class?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/the-green-room/2017/the-green-room-do-you-think-theatre-is-too-middle-class/" rel="bookmark" title="The Green Room: Do you think theatre is too middle-class?">The Green Room: Do you think theatre is too middle-class?</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/2017/andrew-wright-5-tips-for-aspiring-choreographers/" rel="bookmark" title="Andrew Wright : 5 tips for aspiring choreographers"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/14134542/Andrew-Wright-198x143.jpg" alt="Andrew-Wright" title="Andrew Wright : 5 tips for aspiring choreographers"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/2017/andrew-wright-5-tips-for-aspiring-choreographers/" rel="bookmark" title="Andrew Wright : 5 tips for aspiring choreographers">Andrew Wright : 5 tips for aspiring choreographers</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/2017/secret-debut-success/" rel="bookmark" title="The secret to debut success"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/04115052/LisaStokkeMammaMia-198x143.jpg" alt="Andrew Langtree with Lisa Stokke, making her professional debut, in Mamma Mia! in 1999" title="The secret to debut success"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/2017/secret-debut-success/" rel="bookmark" title="The secret to debut success">The secret to debut success</a></h4>            </div>
        </div>
        
        <div class="td_mod_mega_menu">

        <!-- code modified by tahmina mega menu default image display -->
            
<div class="thumb-wrap"><a href="https://www.thestage.co.uk/advice/2017/dear-west-end-producer-permissible-keep-lines-pasted-inside-umbrella-damp-performances/" rel="bookmark" title="Dear West End Producer: ‘Is it permissible to keep my lines pasted to the inside of an umbrella for damp performances?"><img width="198" height="143" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/10/WEP-web-700x455-198x143.jpg" alt="West End Producer" title="Dear West End Producer: ‘Is it permissible to keep my lines pasted to the inside of an umbrella for damp performances?"/></a></div>           




            <div class="item-details mega-menu">
                <h4 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/advice/2017/dear-west-end-producer-permissible-keep-lines-pasted-inside-umbrella-damp-performances/" rel="bookmark" title="Dear West End Producer: ‘Is it permissible to keep my lines pasted to the inside of an umbrella for damp performances?">Dear West End Producer: ‘Is it permissible to keep my lines pasted to the inside of an umbrella for damp performances?</a></h4>            </div>
        </div>
        </div><div class="td-next-prev-wrap"><a href="#" class="td_ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5992e4b2524a8" data-td_block_id="td_uid_9_5992e4b2524a8"></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5992e4b2524a8" data-td_block_id="td_uid_9_5992e4b2524a8"></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-393485 subscribe"><a title="subscribe" href="https://subscriptions.thestage.co.uk/?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Subscribe</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458846 print-edition"><a title="subscribe to the print edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-print_4.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Print Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458847 digital-edition"><a title="subscribe to the digital edition" href="https://subscriptions.thestage.co.uk/store/products,the-stage-digital_3.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Digital Edition</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458848 web-only"><a title="subscribe to web only" href="https://subscriptions.thestage.co.uk/store/products,the-stage-web-only_5.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Web Only</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-458849 single-copy"><a title="subscribe to a single copy" href="https://subscriptions.thestage.co.uk/store/products,the-stage-single-copy_7.htm?utm_source=navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20navigation%20bar">Single Copy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-302412 jobs"><a title="The Stage Jobs" href="/jobs">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-461645 supports"><a title="The Stage Supports" href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Supports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475923 homepage"><a href="http://supports.thestage.co.uk/?utm_source=thestagewebsite&#038;utm_medium=navigationbar&#038;utm_campaign=navigationbar">Homepage</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475925 debut-awards"><a href="http://supports.thestage.co.uk/debut-awards/?utm_source=thestagewebsite&#038;utm_campaign=debuts&#038;utm_medium=navigationbar">Debut Awards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-474213 edinburgh"><a href="/tag/edfringe,edinburgh-international-festival/">Edinburgh</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-no-down-arrow td-menu-item td-normal-menu menu-item-429904 categories"><a href="#"><span class="menu_icon td-sp td-sp-ico-categ"></span><span class="menu_hidden">Categories</span></a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429905 training"><a title="training" href="https://www.thestage.co.uk/training/">Training</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429906 archive"><a title="archive" href="http://archive.thestage.co.uk">Archive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429907 directory"><a title="directory" href="https://www.thestage.co.uk/directory/">Directory</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429908 castings"><a title="castings" href="https://www.thestage.co.uk/castings">Castings</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-429910 dating"><a title="dating" href="http://www.lovearts.com/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-482453 advertise"><a href="http://more.thestage.co.uk/advertising-enquiries/">Advertise</a></li>
</ul>
</li>
</ul></div>                    </div>

                </div>

                 <div class="span2" id="td-top-search">
                    <!-- Search -->
                    <div class="header-search-wrap">
                        <div class="dropdown header-search">
                            <a id="search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><button type="button" class="wpb_button wpb_btn-inverse btn" ><span class="glyphicon glyphicon-search"></span> Search</button></a>
                            <div class="dropdown-menu" aria-labelledby="search-button">
                                <form role="search" method="get" class="td-search-form" action="https://www.thestage.co.uk/">
                                    <div class="td-head-form-search-wrap">
                                        <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                                    </div>
                                </form>
                                <div id="td-aj-search"></div>
                            </div>
                        </div>
                    </div>
                </div>


            </div> <!-- /.row-fluid -->
        </div> <!-- /.td-menu-wrap -->
    </div> <!-- /.td-menu-background -->
</div> <!-- /.td-menu-placeholder -->

        <div class="container td-page-wrap">
            <div class="row">
                <div class="span12">
                    <div class="td-grid-wrap">
                        <div class="container-fluid">
                            <div class="row-fluid ">
        
        <div class="span8 column_container td-post-content">

            <article id="post-495594" class="post-495594 post type-post status-publish format-standard has-post-thumbnail hentry category-carousel category-obituaries tag-broadway tag-obituaries-2 tspf_edition_tag-august-17-2017-digital-edition" itemscope itemtype="http://schema.org/Article">

                <div class="wpb_row row-fluid">
	<div class="span12 wpb_column column_container">
		<div class="wpb_wrapper">
			<h1 style="font-size: 34px;line-height: 41px;text-align: left;font-family:Roboto Condensed;font-weight:700;font-style:normal" class="vc_custom_heading">Obituary: Barbara Cook</h1>
	<div class="wpb_single_image wpb_content_element vc_align_left">
		
		<figure class="wpb_wrapper vc_figure">
			<div class="vc_single_image-wrapper   vc_box_border_grey"><img width="700" height="455" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011-700x455.jpg" class="vc_single_image-img attachment-featured-image" alt="" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011-549x357.jpg 549w" sizes="(max-width: 700px) 100vw, 700px" /></div>
		</figure>
	</div>
<span class='grey_caption'>Barbara Cook in 2011. Photo: Wikimedia Commons</span><div class="vc_empty_space"  style="height: 22px" ><span class="vc_empty_space_inner"></span></div>
<div class="meta-info"><ul class="td-category"><li class="entry-category"><a  href="https://www.thestage.co.uk/carousel/">Carousel</a></li><li class="entry-category"><a  href="https://www.thestage.co.uk/features/">Features</a></li><li class="entry-category"><a  href="https://www.thestage.co.uk/features/obituaries/">Obituaries</a></li></ul><div class="td-clear-author"></div><span class="td-block-author">by <a itemprop="author" href="https://www.thestage.co.uk/author/mark-shenton/">Mark Shenton</a> - </span><meta itemprop="interactionCount" content="UserComments:0"/><time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-15T11:05:11+00:00" >Aug 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
            <div class="td-facebook-twitter-social-sharing">
                <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary: Barbara Cook&url=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F&via=TheStage" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
                    'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Twitter', 'https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/'); return false;}" >
                    <div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text td-social-custom-text">Tweet This</div>
                </a>
                <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F" onclick="window.open(this.href, 'mywin',
                    'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Facebook', 'https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/'); return false;">
                    <div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text td-social-custom-text">Share Now</div></a>
            </div>
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p class="p1">As Barbara Cook lay unconscious in her Manhattan apartment last week, a succession of Broadway stalwarts came to pay tribute at her bedside before her death. Among them were Norm Lewis and Vanessa Williams, co-stars of her final Broadway appearance in the 2010 revue Sondheim on Sondheim.</p>
<p class="p2">They sang Sondheim’s Old Friends from Merrily We Roll Along and In Buddy’s Eyes from Follies, which Cook had sung in her renowned 1985 Lincoln Center concert performance of Follies and which became a signature part of her repertoire. As Lewis told the New York Times: “There was one response where she opened her eyes a little bit and we kind of interpreted it like, ‘Enough of that; you’re messing up my song’ ”.</p>
<p class="p2">It’s a story that’s pure Cook: at once affectionate yet also commanding. She owned this repertoire as few other singers did and that Follies concert marked a turning point in her career. As the critic Stephen Holden wrote: “This was when the essence of the mature Barbara Cook fully revealed itself. Attached to the glowing voice was the suggestion of a sigh from a woman looking back with a mixture of wistful regret and acceptance, without a trace of bitterness. It was a voice that invited you to nestle in her arms for mutual comfort.”</p>
<p class="p2">He added: “The Follies concert began her association with Sondheim, which helped both their careers soar. Because the passage of time is a major theme for both the singer and the composer, Ms Cook became, to an extent, his voice. Listening to her sing Send in the Clowns, Not a Day Goes By, Not While I’m Around and No One Is Alone… is akin to tuning in to an urbane, secular gospel ceremony preaching a message of friendship, loyalty and human values. You left every Cook performance feeling warmed and grateful to be alive.”</p>
<p class="p2">Born in 1927, she was an effervescent Broadway ingenue of the 1950s and 1960s with a shimmering lyric soprano, originating such roles as Cunegonde in Leonard Bernstein’s Candide (she was the first person to sing Glitter and Be Gay) in 1956, librarian Marian Paroo in Meredith Willson’s The Music Man in 1957 (for which she won her first and only Tony award) and Amalia Balash in Jerry Bock and Sheldon Harnick’s She Loves Me (1963), as well as revivals of such classics as Carousel (1957), The King and I (1960) and Show Boat (1966), all of them preserved in recordings.</p>
<p class="p2">As the New York Times put it, she “was an ideal leading lady in the musicals of the 1950s and 1960s. She was slender and blonde, with a scrubbed schoolgirl charm and a radiant voice that ranged from the patter of comedy to the edges of aria.”</p>
<p class="p2">Following an unhappy marriage (which produced a son, Adam LeGrant, in 1959, who survives her) personal problems took over. She drank more and worked less. In a 2005 interview, she acknowledged she became virtually unemployable, an alcoholic mired in depression who went on eating binges and grew to 250lb. “I was not some lady drunk. I was a real non-functioning alcoholic. Dishes always in the sink. The kitchen a mess. The bathroom a mess. Everything a mess.”</p>
<p class="p2">But she found recovery in music after she met pianist-composer Wally Harper in 1974, who became her musical director and with whom she reinvented herself as one of the premiere exponents of the American songbook. Her personal challenges made her work all the richer. She launched a cabaret and concert career that would span more than 40 years, following her Carnegie Hall solo debut in 1975.</p>
<p class="p2">She stopped drinking in 1977 and became a fixture on the cabaret circuit, both in New York and then around the world. She first came to London’s Donmar Warehouse for David Kernan’s Showpeople series in 1986, which subsequently transferred to the Albery (now the Coward) Theatre. She became a frequent London visitor, appearing in seasons at the Gielgud and Haymarket theatres, as well as returning to the Donmar in 1998 as part of the inaugural Divas at the Donmar season. During that run, she delivered an afternoon masterclass for West End singers that was a highly instructive lesson in the importance of authenticity rather than technical effects in singing.</p>
<p class="p2"><span class="s1">She made a short-lived return to musical theatre in the UK when she starred in the Royal Shakespeare Company’s production of the notorious flop musical Carrie at Stratford-upon-Avon in 1988. After being nearly decapitated by a malfunctioning set, she resigned from the show but completed the Stratford run.</span></p>
<p class="p2">She returned to the Broadway stage as a solo artist with runs at the Ambassador Theater (1987), Lincoln Center’s Vivian Beaumont (2001 and 2004) and in Sondheim on Sondheim at Studio 54 (2010).</p>
<p class="p2"><span class="s1">In 2006, she became the first non-classical female singer to have a full-length solo concert at the Metropolitan Opera House, receiving a rapturous reception. She was said to have achieved the feat of making that vast house shrink to the size of the cabaret rooms where she held regular residencies, and each audience member felt as if she was singing to them personally.</span></p>
<p class="p2">She continued to sing virtually to the end of her life. When performing in New York in 2015, however, she seemed frail. “But I’m not dying!” she insisted defiantly as the audience stood in unison for her (though she couldn’t stand herself, performing the concert seated). As The Stage review noted: “The amazing thing is that, despite the obvious pain and discomfort she was in, she persevered with a stunning masterclass in connecting with both her material and her audience. Of course, the latter is a complete given: nowadays we’re simply there to worship at the shrine of one of the all-time great Broadway voices.”</p>
<p class="p2">As Broadway soprano Kelli O’Hara wrote in tribute last week: “Years ago, she gave me my first appearance at Carnegie Hall, and, unknowingly, I gave her her last. She graciously joined me on stage there last October, and the audience and I sang Happy Birthday to her. I didn’t know it would be her last time on that stage. But what I know is that I needed to thank her. And I did. And I do. And I always will. Thank you, Barbara Cook. My hero.”</p>
<p class="p2">Barbara Cook was born on October 25, 1927 and died on August 8, 2017, aged 89.</p>

		</div>
	</div>

            <div class="td-social-sharing">
                <div class="td-tags-and-social-wrapper-box "> <ul class="td-tags clearfix"><li><span class="td-tag-black">Tags</span></li><li><a href="https://www.thestage.co.uk/tag/broadway/">Broadway</a></li><li><a href="https://www.thestage.co.uk/tag/obituaries-2/">obituaries</a></li></ul></div>
                <div class="td-tags-and-social-wrapper-box td-tags-and-social-wrapper-box-bottom-line">
                    <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Obituary: Barbara Cook&url=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F&via=TheStage" onclick="if(!document.getElementById('td_social_networks_buttons')){window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Twitter', 'https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/'); return false;}" ><div class="td-sp td-sp-share-twitter"></div><div class="td-social-but-text">Tweet This</div></a>
                    <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thestage.co.uk%2Ffeatures%2Fobituaries%2F2017%2Fobituary-barbara-cook%2F" onclick="window.open(this.href, 'mywin',
'left=50,top=50,width=600,height=350,toolbar=0'); ga('send', 'event', 'Social Share', 'Facebook', 'https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/'); return false;"><div class="td-sp td-sp-share-facebook"></div><div class="td-social-but-text">Share Now</div></a>
                    <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.thestage.co.uk/features/obituaries/2017/obituary-barbara-cook/&amp;media=https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08173127/BarbaraCookApr2011.jpg" onclick="window.open(this.href, 'mywin', 'left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-share-pinterest"></div><div class="td-social-but-text">Pin It</div></a>
            <a class="td-social-sharing-buttons print-option" href="./print/"><div class="print-icon"></div><div class="td-social-but-text print-text">Print</div></a></div></div>
		</div> 
	</div> 
</div>
                <div class="clearfix"></div>

                <footer>
                                                                                <div class="wpb_row row-fluid next-prev"><div class="span6 prev-post"><div><img width="6" class="td-retina" src="https://www.thestage.co.uk/wp-content/themes/Newspaper/images/icons/similar-left.png" alt=""/>Previous article</div><a href="https://www.thestage.co.uk/opinion/2017/best-theatre-shows-our-critics-picks-august-15/">Best theatre shows: our critics’ picks (August 15)</a></div><div class="span6 next-post"><div>Next article<img width="6" class="td-retina" src="https://www.thestage.co.uk/wp-content/themes/Newspaper/images/icons/similar-right.png" alt=""/></div><a href="https://www.thestage.co.uk/news/2017/andrew-scott-hamlet-broadcast-bbc2/">Andrew Scott Hamlet to be broadcast on BBC2</a></div></div>                    <div class="art-img-text-down similar-articles"><h4 class="block-title"><span>Similar articles</span></h4>

	<div class="wpb_row row-fluid">

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">

        <div>
                          <span class="post-meta">
                 <a class="post-meta-cat" href="https://www.thestage.co.uk/news/">News</a>             </span>
             <div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/andrew-scott-hamlet-broadcast-bbc2/" rel="bookmark" title="Andrew Scott Hamlet to be broadcast on BBC2"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/06/15134108/Andrew-Scott-as-Hamlet_credit-Manuel-Harlan-326x159.jpg" alt="" title="Andrew Scott Hamlet to be broadcast on BBC2"/></a></div>        </div>

        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/andrew-scott-hamlet-broadcast-bbc2/" rel="bookmark" title="Andrew Scott Hamlet to be broadcast on BBC2">Andrew Scott Hamlet to be broadcast on BBC2</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-15T11:32:51+00:00" >Aug 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>

        <meta itemprop="author" content = "Tim Bano">        </div>

        
	</div> <!-- ./span6 -->

	<div class="span6">

        <div class="td_mod6 td_mod_wrap " itemscope itemtype="https://schema.org/Article">

        <div>
                          <span class="post-meta">
                 <a class="post-meta-cat" href="https://www.thestage.co.uk/news/">News</a>             </span>
             <div class="thumb-wrap"><a href="https://www.thestage.co.uk/news/2017/prom-kween-monica-dolans-beasts-fall-win-second-batch-stage-edinburgh-awards/" rel="bookmark" title="Prom Kween, Monica Dolan and The Fall win second batch of The Stage Edinburgh Awards"><img width="326" height="159" itemprop="image" class="entry-thumb" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/14114857/c-Alex-Brenner-no-use-without-credit-The-Stage-Awards-2017-Prom-Kween-_DSC7998-326x159.jpg" alt="The ensemble cast of Prom Kween, winners of one of The Stage Edinburgh Awards. Photo: Alex Brenner" title="Prom Kween, Monica Dolan and The Fall win second batch of The Stage Edinburgh Awards"/></a></div>        </div>

        <h3 itemprop="name" class="entry-title"><a itemprop="url" href="https://www.thestage.co.uk/news/2017/prom-kween-monica-dolans-beasts-fall-win-second-batch-stage-edinburgh-awards/" rel="bookmark" title="Prom Kween, Monica Dolan and The Fall win second batch of The Stage Edinburgh Awards">Prom Kween, Monica Dolan and The Fall win second batch of The Stage Edinburgh Awards</a></h3>
        <div class="meta-info">
                        <time  itemprop="dateCreated" class="entry-date updated" datetime="2017-08-14T11:54:41+00:00" >Aug 14, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/>            <div class="entry-comments-views"></div>        </div>

        <meta itemprop="author" content = "Giverny Masso">        </div>

        
	</div> <!-- ./span6 --></div><!--./row-fluid--></div>                                            <div class="author-box-wrap"><a href="https://www.thestage.co.uk/author/mark-shenton/"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/06/27140745/Mark-Shenton-new-2017.jpg" width="106" height="106" alt="Mark Shenton" class="avatar avatar-106 wp-user-avatar wp-user-avatar-106 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.thestage.co.uk/author/mark-shenton/">Mark Shenton</a></span></div><div>Mark is associate editor of The Stage, as well as joint lead critic. He has written regularly for The Stage since 2005, including a daily online column.</div><div class="td-author-social"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="http://twitter.com/ShentonStage"><span class="td-social-s4-16 td-s-s-16-twitter"></span></a></span></div><div class="clearfix"></div></div></div>                                        <meta itemprop="author" content = "Mark Shenton"><meta itemprop="datePublished" content="2017-08-15T11:05:11+00:00"><meta itemprop="headline" content = "Obituary: Barbara Cook">                </footer>

            </article> <!-- /.post -->

            <img id='ajax-comments-spinner' src="https://www.thestage.co.uk/wp-content/themes/thestage/includes/img/loader-on-white.gif" alt="loading..." style="margin-bottom:1em;" />
            <div id="comments-wrapper"></div>

            
        </div>

        <div class="span4 column_container td-post-sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
            
<div class="ljf-widget">
  <input type="hidden" id="ljf-feed-url" value="https://www.thestage.co.uk/jobs/theatre-vacancies/latest" />

  <h4 class="block-title">
    <a href="/jobs">Latest jobs</a>
  </h4>

  <div id="ljf-carousel" class="carousel slide" data-ride="carousel">
    <div class="carousel-inner" role="listbox">

      <div class="item active">
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
                <div class="ljf-vacancy-container">
          <span class="ljf-vacancy-title" title="Loading job information...">Loading job information...</span>
          <div class="ljf-vacancy-bottom">
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-map-marker"></span>
              <span class="ljf-vacancy-location" title="Loading job location...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <span class="glyphicon glyphicon-gbp"></span>
              <span class="ljf-vacancy-salary" title="Loading job salary...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </span>
            </div>
            <div class="ljf-vacancy-bottom-thirds">
              <button class="ljf-vacancy-apply-button-loading" title="Loading job apply button...">
                <img src="https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/images/facebook-ajax-loader-teal.gif" />
              </button>
            </div>
          </div>
        </div>
        
      </div>
    </div>
  </div>

</div>
<div class="td-a-rec td-a-rec-id-sidebar "><!-- StageMedia Top MPU-->
<div id="div-gpt-ad-1423747868238-1"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-1');
     });
   </script> 
</div></div>
<!-- WordPress Popular Posts Plugin v3.3.3 [W] [weekly] [views] [custom] -->
<aside class=" wpp-3 popular-posts widget widget_duplicate_widget">
<div class="block-title"><span>Most read</span></div>
<!-- cached -->

<div class="td_block_inner">
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/rsc-hold-massive-costume-jumble-sale/" title="RSC to hold massive costume jumble sale" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08162322/Costume-store-sale_-September-2017_2017_Photo-by-Lucy-Barriball-_c_-RSC_2250811-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Costume store sale, September 2017. Photo: Lucy Barriball" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08162322/Costume-store-sale_-September-2017_2017_Photo-by-Lucy-Barriball-_c_-RSC_2250811-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08162322/Costume-store-sale_-September-2017_2017_Photo-by-Lucy-Barriball-_c_-RSC_2250811-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08162322/Costume-store-sale_-September-2017_2017_Photo-by-Lucy-Barriball-_c_-RSC_2250811.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08162322/Costume-store-sale_-September-2017_2017_Photo-by-Lucy-Barriball-_c_-RSC_2250811-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/rsc-hold-massive-costume-jumble-sale/" title="RSC to hold massive costume jumble sale" class="wpp-post-title" target="_self">RSC to hold massive costume jumble sale</a></h3>            
<div class="meta-info"> Aug 8, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/opinion/2017/howard-sherman-bad-producing-decisions-made-great-comet-musical-crash-earth/" title="Howard Sherman: How bad producing decisions made Great Comet musical crash to earth" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2016/11/Josh-Groban-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Josh Groban and the cast of Natasha, Pierre, and the Great Comet of 1812. Photo: Chad Batka" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2016/11/Josh-Groban-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2016/11/Josh-Groban-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2016/11/Josh-Groban.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2016/11/Josh-Groban-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/opinion/2017/howard-sherman-bad-producing-decisions-made-great-comet-musical-crash-earth/" title="Howard Sherman: How bad producing decisions made Great Comet musical crash to earth" class="wpp-post-title" target="_self">Howard Sherman: How bad producing decisions made Great Comet musical crash to earth</a></h3>            
<div class="meta-info"> Aug 9, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/vote-best-west-end-debut/" title="Vote for The Joe Allen Best West End Debut Award" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/15090449/DEBUT-AWARDS-3rd-party-email-image-100x65.png" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/vote-best-west-end-debut/" title="Vote for The Joe Allen Best West End Debut Award" class="wpp-post-title" target="_self">Vote for The Joe Allen Best West End Debut Award</a></h3>            
<div class="meta-info"> Aug 8, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/stage-debut-awards-2017-first-shortlist-celebrates-uk-theatres-newcomers/" title="The Stage Debut Awards 2017: First shortlist celebrates UK theatre&#8217;s newcomers" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08133828/Front-pic-web-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Clockwise from top left: The Stage Debut Awards nominees Dan Gillespie Sells, Adam J Bernard, Miriam Teak-Lee and Grace Molony. Photos: Adam Bennett, Tristram Kenton and Manuel Harlan" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08133828/Front-pic-web-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08133828/Front-pic-web-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08133828/Front-pic-web.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/08133828/Front-pic-web-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/stage-debut-awards-2017-first-shortlist-celebrates-uk-theatres-newcomers/" title="The Stage Debut Awards 2017: First shortlist celebrates UK theatre&#8217;s newcomers" class="wpp-post-title" target="_self">The Stage Debut Awards 2017: First shortlist celebrates UK theatre&#8217;s newcomers</a></h3>            
<div class="meta-info"> Aug 10, 2017</div>
</div>
</div>
<div class="td_mod3 td_mod_wrap ">
<div class="thumb-wrap">
<a href="https://www.thestage.co.uk/news/2017/londons-arts-educational-schools-tops-drama-school-satisfaction-tables/" title="London’s Arts Educational Schools tops drama school satisfaction tables" target="_self"><img width="100" height="65" src="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/10115139/Arts-Ed-2017-musical-production-The-Mystery-of-edwin-drood-credit-Robin-Savage-100x65.jpg" class="wpp-thumbnail wpp_featured_stock wp-post-image" alt="Arts Ed students performing in a musical production of The Mystery of Edwin Drood. Photo: Robin Savage" srcset="https://cdn.thestage.co.uk/wp-content/uploads/2017/08/10115139/Arts-Ed-2017-musical-production-The-Mystery-of-edwin-drood-credit-Robin-Savage-100x65.jpg 100w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/10115139/Arts-Ed-2017-musical-production-The-Mystery-of-edwin-drood-credit-Robin-Savage-300x195.jpg 300w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/10115139/Arts-Ed-2017-musical-production-The-Mystery-of-edwin-drood-credit-Robin-Savage.jpg 700w, https://cdn.thestage.co.uk/wp-content/uploads/2017/08/10115139/Arts-Ed-2017-musical-production-The-Mystery-of-edwin-drood-credit-Robin-Savage-549x357.jpg 549w" sizes="(max-width: 100px) 100vw, 100px" /></a>
</div>
<div class="item-details">
<h3 itemprop="name" class="entry-title"> <a href="https://www.thestage.co.uk/news/2017/londons-arts-educational-schools-tops-drama-school-satisfaction-tables/" title="London’s Arts Educational Schools tops drama school satisfaction tables" class="wpp-post-title" target="_self">London’s Arts Educational Schools tops drama school satisfaction tables</a></h3>            
<div class="meta-info"> Aug 10, 2017</div>
</div>
</div>

</div>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.3 -->
<div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- StageMedia Middle MPU-->
<div id="div-gpt-ad-1423747868238-2"> 
   <script>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-1423747868238-2');
     });
   </script> 
</div></div><aside class="widget widget_text"><div class="block-title"><span>Have your say</span></div>			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="https://secure.polldaddy.com/w/62476.js"></script>
<noscript><a href="https://polldaddy.com/poll/9661827/">Take our poll</a></noscript></div>
		</aside><aside class=" really-simple-image-widget-3 really_simple_image_widget widget widget_duplicate_widget"><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="https://subscriptions.thestage.co.uk/?utm_source=smallad&#038;utm_medium=thestagewebsite&#038;utm_campaign=subscampaign"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/04/27121713/Subs-ad-no.1-Directory_-300x124.png" alt="Subs-ad-no.1-Directory_-300x124.png"  /></a></div></div></aside><aside class=" really-simple-image-widget-4 really_simple_image_widget widget widget_duplicate_widget"><div class="image-wrapper"><div class="rsiw-image"  style="max-width:100%;"><a href="http://supports.thestage.co.uk/debut-awards/"><img src="https://cdn.thestage.co.uk/wp-content/uploads/2017/05/09130717/DEBUT-AWARDS-MPU_.gif" alt="The Stage Debut Awards"  /></a></div></div></aside><div class="td_block_wrap td-social-wrap td-social-wrap-32"><div class="td_mod_wrap"><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.facebook.com/thestage"><span class="td-social-s1-32 td-s-s-32-facebook"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://plus.google.com/+thestage/posts"><span class="td-social-s1-32 td-s-s-32-googleplus"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="http://instagram.com/thestageuk"><span class="td-social-s1-32 td-s-s-32-instagram"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.linkedin.com/company/the-stage-media-company-ltd"><span class="td-social-s1-32 td-s-s-32-linkedin"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://uk.pinterest.com/thestage/"><span class="td-social-s1-32 td-s-s-32-pinterest"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://twitter.com/TheStage"><span class="td-social-s1-32 td-s-s-32-twitter"></span></a></span><span class="td-social-icon-wrap"><a rel="nofollow"  target="_blank" href="https://www.youtube.com/user/thestagenewspaper"><span class="td-social-s1-32 td-s-s-32-youtube"></span></a></span></div></div>          <div id="sliding_banner" class="">
            <button type="button" class="close" >&times;</button>
            <a href=" https://www.thestage.co.uk/?p=491443 ">
              <article>
                  <p class="title">You may also like:</p>
                  <p>
                    Mark Shenton: Remembering Barbara Cook’s great performances                  </p>
              </article>
            </a>
          </div>
                </div>

    
                             </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
<div class="td-sub-footer-wrap">
    <div class="container">
        <div class="row">
            <div class="span12">
            <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class=""><li id="menu-item-79865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-79865 get-in-touch"><a href="#">Get in touch</a>
<ul  class="sub-menu">
	<li id="menu-item-393476" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-393476 subscribe"><a href="http://subscriptions.thestage.co.uk/?utm_source=bottom%20navigation%20bar&#038;utm_medium=navigation%20bar&#038;utm_campaign=the%20stage%20bottom%20navigation%20bar">Subscribe</a></li>
	<li id="menu-item-442243" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-442243 about-the-stage"><a href="https://www.thestage.co.uk/about-theatre-publication/">About The Stage</a></li>
	<li id="menu-item-79858" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79858 contact-us"><a href="https://www.thestage.co.uk/contact/">Contact us</a></li>
	<li id="menu-item-79866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79866 advertising-enquiries"><a href="https://www.thestage.co.uk/advertise/">Advertising enquiries</a></li>
	<li id="menu-item-79906" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79906 where-to-buy-the-stage"><a href="http://bit.ly/buystage">Where to buy The Stage</a></li>
	<li id="menu-item-436431" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-436431 subscriptions-faq"><a href="https://www.thestage.co.uk/faq/">Subscriptions FAQ</a></li>
	<li id="menu-item-425715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-425715 scholarships-faq"><a href="https://www.thestage.co.uk/the-stage-scholarships-faq/">Scholarships FAQ</a></li>
	<li id="menu-item-485900" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-485900 press-centre"><a href="/press-centre%20">Press Centre</a></li>
	<li id="menu-item-437837" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-437837 login"><a href="/wp-login.php">Login</a></li>
	<li id="menu-item-400515" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-400515 logout"><a href="/wp-login.php?action=logout">Logout</a></li>
</ul>
</li>
<li id="menu-item-79894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79894 editorial"><a href="#">Editorial</a>
<ul  class="sub-menu">
	<li id="menu-item-79895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home td-menu-item td-normal-menu menu-item-79895 home"><a href="https://www.thestage.co.uk/">Home</a></li>
	<li id="menu-item-79867" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79867 news"><a href="https://www.thestage.co.uk/news/">News</a></li>
	<li id="menu-item-301857" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-301857 reviews"><a href="https://www.thestage.co.uk/reviews/">Reviews</a></li>
	<li id="menu-item-79868" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79868 opinion"><a href="https://www.thestage.co.uk/opinion/">Opinion</a></li>
	<li id="menu-item-79870" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-79870 features"><a href="https://www.thestage.co.uk/features/">Features</a></li>
	<li id="menu-item-79869" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-79869 advice"><a href="https://www.thestage.co.uk/advice/">Advice</a></li>
</ul>
</li>
<li id="menu-item-79887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79887 more-from-the-stage"><a href="#">More from The Stage</a>
<ul  class="sub-menu">
	<li id="menu-item-79883" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79883 training"><a href="/training/">Training</a></li>
	<li id="menu-item-79884" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79884 archive"><a href="http://archive.thestage.co.uk">Archive</a></li>
	<li id="menu-item-79885" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79885 directory"><a href="/directory/">Directory</a></li>
	<li id="menu-item-79886" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79886 castings"><a href="/castings/">Castings</a></li>
	<li id="menu-item-79897" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79897 jobs"><a href="/jobs/">Jobs</a></li>
	<li id="menu-item-475949" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475949 tickets"><a href="http://www.lovetheatre.com/thestage">Tickets</a></li>
	<li id="menu-item-79898" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79898 dating"><a href="http://www.lovearts.co.uk/s/a/19425?utm_source=thestage.co.uk&#038;utm_medium=referral&#038;utm_content=thestage_nav_bar&#038;utm_campaign=thestage_nav_bar">Dating</a></li>
	<li id="menu-item-79920" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79920 digital-edition"><a href="/digital/">Digital edition</a></li>
	<li id="menu-item-79864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79864 mobile-apps"><a href="https://www.thestage.co.uk/app/">Mobile apps</a></li>
</ul>
</li>
<li id="menu-item-79896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79896 awards"><a href="#">Awards</a>
<ul  class="sub-menu">
	<li id="menu-item-431254" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-431254 the-stage-awards"><a href="/awards">The Stage Awards</a></li>
	<li id="menu-item-475932" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-475932 the-stage-debut-awards"><a href="http://supports.thestage.co.uk/debut-awards">The Stage Debut Awards</a></li>
	<li id="menu-item-79907" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79907 the-stage-edinburgh-awards"><a href="https://www.edfringe.com/media/award-winners#StageAward">The Stage Edinburgh Awards</a></li>
	<li id="menu-item-79908" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79908 uk-theatre-awards"><a href="http://uktheatre.org/training-events/uk-theatre-awards/">UK Theatre Awards</a></li>
	<li id="menu-item-79909" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79909 sma-awards"><a href="http://www.stagemanagementassociation.co.uk/conference/awards">SMA Awards</a></li>
</ul>
</li>
<li id="menu-item-79888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79888 social-media"><a href="#">Social media</a>
<ul  class="sub-menu">
	<li id="menu-item-79889" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79889 facebook"><a href="https://www.facebook.com/thestage">Facebook</a></li>
	<li id="menu-item-79890" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79890 twitter"><a href="https://twitter.com/TheStage">Twitter</a></li>
	<li id="menu-item-79901" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79901 instagram"><a href="http://instagram.com/thestageuk">Instagram</a></li>
	<li id="menu-item-79902" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79902 linkedin"><a href="https://www.linkedin.com/company/the-stage-media-company-ltd">LinkedIn</a></li>
	<li id="menu-item-79903" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79903 pinterest"><a href="https://uk.pinterest.com/thestage/">Pinterest</a></li>
	<li id="menu-item-79904" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79904 google"><a href="https://plus.google.com/+thestage/posts">Google+</a></li>
	<li id="menu-item-79905" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79905 youtube"><a href="https://www.youtube.com/user/thestagenewspaper">YouTube</a></li>
	<li id="menu-item-485902" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-485902 52-stages"><a href="/52stages%20">52 Stages</a></li>
</ul>
</li>
<li id="menu-item-79900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-79900 legal"><a href="#">Legal</a>
<ul  class="sub-menu">
	<li id="menu-item-79859" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79859 cookies"><a href="https://www.thestage.co.uk/cookies/">Cookies</a></li>
	<li id="menu-item-79863" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79863 terms-and-conditions"><a href="https://www.thestage.co.uk/terms/">Terms and conditions</a></li>
	<li id="menu-item-465375" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-465375 advertising-terms-and-conditions"><a href="https://www.thestage.co.uk/advertising-terms-and-conditions/">Advertising terms and conditions</a></li>
	<li id="menu-item-421686" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-421686 contributor-agreement"><a href="https://www.thestage.co.uk/the-stage-contributor-agreement/">Contributor agreement</a></li>
	<li id="menu-item-79861" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79861 privacy-policy"><a href="https://www.thestage.co.uk/privacy/">Privacy policy</a></li>
	<li id="menu-item-79860" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-79860 house-rules"><a href="https://www.thestage.co.uk/house-rules/">House rules</a></li>
</ul>
</li>
</ul></div>            </div>
            <div class="span12 footer-lower-container">
                            <a class="footer-logo-link" href="https://www.thestage.co.uk">
                <img class="footer-logo-image" src="https://cdn.thestage.co.uk/wp-content/uploads/2015/03/thestage_logo.svg" />
              </a>
                            <span class='footer-copyright'>&copy; Copyright The Stage Media Company Limited 2017</span>
            </div>
        </div>
    </div>
</div>

</div>
<!--/#inner-wrap-->
</div>
<!--/#outer-wrap-->

<div class="td-sp td-scroll-up">^</div>

<!-- W3TC-include-js-head -->
<!-- W3TC-include-css -->


    <!--

        Theme: Newspaper by tagDiv 2014
        Version: 4.5 (rara)
        Deploy mode: deploy
        Speed booster: v2.5

        uid: 5992e4b35157d
    -->

    <link rel='stylesheet' id='google-font-rest-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic|Ubuntu:400,400italic|Open+Sans:400italic,400|Oswald:400,700|Roboto+Condensed:400italic,700italic,400,700?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://www.thestage.co.uk/wp-content/plugins/cookie-notice/css/front.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='ljf.css-css'  href='https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/css/ljf.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tsrs.css-css'  href='https://www.thestage.co.uk/wp-content/plugins/ts-related-slider//css/tsrs.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='vc_google_fonts_roboto_condensed300300italicregularitalic700700italic-css'  href='//fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"https:\/\/www.thestage.co.uk\/wp-admin\/admin-ajax.php","hideEffect":"fade","cookieName":"cookie_notice_accepted","cookieValue":"TRUE","cookieTime":"31337313373","cookiePath":"\/","cookieDomain":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/cookie-notice/js/front.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/latest-jobs-feed/js/ljf.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/ts-related-slider//js/tsrs.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/lib/jquery/jquery.raty.min.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/login_modal_request.js?ver=1.1.5'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/paywall_token.js?ver=1.1.4'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/paywall.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/thestage.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/Newspaper/js/td_external.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/Newspaper/js/full_compact/site.js?ver=4.5'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/override-site.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/lib/bootstrap/js/bootstrap.min.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/ads.js'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/adblock_logging.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/themes/thestage/js/track_outbound_link.js?ver=1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='https://www.thestage.co.uk/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>

<!-- Style compiled by theme -->

<style>
    
body .td-post-text-content {
        font-size:16px;
	line-height:22px;
	
    }
</style>


<!-- JS generated by theme -->

<script>
    
</script>


			<div id="cookie-notice" class="cn-top wp-default" style="color: #fff; background-color: #000;"><div class="cookie-notice-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.<a href="" id="cn-accept-cookie" class="button wp-default">Okay</a><a href="/cookies/" target="_blank" class="button wp-default">Find out more</a>
				</div>
			</div><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"102258864f","applicationID":"44742310","transactionName":"YVxVY0sCDxFQUxUNWVgWYkVQTAgMVVUZSkZeSQ==","queueTime":0,"applicationTime":4,"atts":"TRtWFQMYHB8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using memcache

 Served from: www.thestage.co.uk @ 2017-08-15 13:10:27 by W3 Total Cache -->